<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<script type="text/javascript">
//<![CDATA[
try{if (!window.CloudFlare) {var CloudFlare=[{verbose:0,p:0,byc:0,owlid:"cf",bag2:1,mirage2:0,oracle:0,paths:{cloudflare:"/cdn-cgi/nexp/dok3v=1613a3a185/"},atok:"f189575ad82a03076c17f81fda256bb3",petok:"fc71db6417fb53003c127ed3ed2278981f07dae7-1495151596-1800",zone:"plastics.com",rocket:"0",apps:{"ga_key":{"ua":"UA-4081332-1","ga_bs":"2"}}}];!function(a,b){a=document.createElement("script"),b=document.getElementsByTagName("script")[0],a.async=!0,a.src="//ajax.cloudflare.com/cdn-cgi/nexp/dok3v=85b614c0f6/cloudflare.min.js",b.parentNode.insertBefore(a,b)}()}}catch(e){};
//]]>
</script>
<link rel="pingback" href="http://plastics.com/xmlrpc.php"/>
<!--[if lt IE 9]>
	<script src="http://plastics.com/wp-content/themes/Divi/js/html5.js" type="text/javascript"></script>
	<![endif]-->
<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<title>PepsiCo Joins New Plastics Economy Initiative as Core Partner - plastics.com</title>
 
<link rel="canonical" href="http://plastics.com/plastic-news-business-packaging-recycling-pepsico-joins-new-plastics-economy-initiative-core-partner/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="PepsiCo Joins New Plastics Economy Initiative as Core Partner - plastics.com"/>
<meta property="og:description" content="PepsiCo has joined the New Plastics Economy initiative as a Core Partner, signaling the global food and beverage company&#039;s continued"/>
<meta property="og:url" content="http://plastics.com/plastic-news-business-packaging-recycling-pepsico-joins-new-plastics-economy-initiative-core-partner/"/>
<meta property="og:site_name" content="plastics.com"/>
<meta property="article:section" content="Business"/>
<meta property="article:published_time" content="2017-05-19T03:15:48+00:00"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="PepsiCo has joined the New Plastics Economy initiative as a Core Partner, signaling the global food and beverage company&#039;s continued "/>
<meta name="twitter:title" content="PepsiCo Joins New Plastics Economy Initiative as Core Partner - plastics.com"/>
<meta property="DC.date.issued" content="2017-05-19T03:15:48+00:00"/>
 
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="plastics.com &raquo; Feed" href="http://plastics.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="plastics.com &raquo; Comments Feed" href="http://plastics.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="plastics.com &raquo; PepsiCo Joins New Plastics Economy Initiative as Core Partner Comments Feed" href="http://plastics.com/plastic-news-business-packaging-recycling-pepsico-joins-new-plastics-economy-initiative-core-partner/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/plastics.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<meta content="plastics.com child theme v.1.0" name="generator"/><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='ajax-load-more-css' href='http://plastics.com/wp-content/uploads/2017/05/36c2e7c7539243af96bbf681d66e91a2.css' type='text/css' media='all'/>
<link rel='stylesheet' id='et-gf-open-sans-css' href="https://fonts.googleapis.com/css?family=Open+Sans:400,700" type='text/css' media='all'/>
<link rel='stylesheet' id='wphb-1-css' href='http://plastics.com/wp-content/uploads/2017/05/8d29ea53077e930881281afdea76a56d.css' type='text/css' media='all'/>
<link rel='stylesheet' id='divi-fonts-css' href="https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext" type='text/css' media='all'/>
<link rel='stylesheet' id='wphb-2-css' href='http://plastics.com/wp-content/uploads/2017/05/1d3b18908f41f7e4ae5af9dc85db1491.css' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://plastics.com/wp-content/uploads/2017/05/da5dddbe1c4e3ecbf904900d75d220f0.css' type='text/css' media='all'/>
<script type='text/javascript'>
/* <![CDATA[ */
var _wdsi_data = {"reshow":{"timeout":0,"name":"wdsi-on_hided41d8cd98f00b204e9800998ecf8427e","path":"\/","all":false}};
/* ]]> */
</script>
<script type='text/javascript' src='http://plastics.com/wp-content/uploads/2017/05/06524b4bd9da26e172a788d8d0bc55e1-1.js'></script>
<script type='text/javascript' src='http://plastics.com/wp-content/uploads/2017/05/a358d9dad4956fc1fd5fa8b1a2f9d115.js'></script>
<link rel='https://api.w.org/' href='http://plastics.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://plastics.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://plastics.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.7.5"/>
<link rel='shortlink' href='http://plastics.com/?p=10083'/>
<link rel="alternate" type="application/json+oembed" href="http://plastics.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fplastics.com%2Fplastic-news-business-packaging-recycling-pepsico-joins-new-plastics-economy-initiative-core-partner%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://plastics.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fplastics.com%2Fplastic-news-business-packaging-recycling-pepsico-joins-new-plastics-economy-initiative-core-partner%2F&#038;format=xml"/>
<style type="text/css" id="et-social-custom-css"></style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0"/><link rel="shortcut icon" href="http://plastics.com/wp-content/uploads/2016/07/favicon.ico"/>
<script src="//my.hellobar.com/8a0b231d0bb6c036d6e6f43b641c7744473262d3.js" type="text/javascript" charset="utf-8" async="async"></script><link href="https://plus.google.com/114170496563624167823" rel="publisher"/>
<script type="text/javascript" async defer src="https://apis.google.com/js/platform.js?publisherid=114170496563624167823">
</script>
<script type="text/javascript">
//<![CDATA[

// this is needed for some symbols to validate, like < in copyright date script

//]]>
</script>
<script language="JavaScript" type="text/javascript">
		//<![CDATA[
            now = new Date
            theYear=now.getYear()
            if (theYear < 1900)
            theYear=theYear+1900
            document.write(theYear)
		//]]>			
</script>
<style type="text/css" id="wp-custom-css">.page-id-6972 #main-header{display:none!important;}.container.clearfix.et_menu_container{height:120px;}.et_fixed_nav #logo{max-height:100px;}.et-fixed-header #logo{max-height:80px;}.single #jp-relatedposts{display:none!important;}.et_pb_social_media_follow li{display:inline-block;float:none;}ul.et_pb_social_media_follow{text-align:center;}.et_pb_social_media_follow li a.follow_button{color:#ffffff;}h4 a{color:#3D71AB;}html,body,div,span,applet,object,iframe,p,blockquote,pre,a,abbr,acronym,address,big,cite,code,del,dfn,em,font,img,ins,kbd,q,s,samp,small,strike,strong,sub,sup,tt,var,b,u,i,center,dl,dt,dd,ol,ul,li,fieldset,form,label,legend{background:transparent none repeat scroll 0 0;border:0 none;font-size:100%;margin:0;outline:0 none;padding:0;vertical-align:bottom!important;-webkit-font-feature-settings:"lnum";-moz-font-feature-settings:"lnum";-ms-font-feature-settings:"lnum";-o-font-feature-settings:"lnum";font-feature-settings:"lnum";}.et_pb_pricing li span:before{display:none}#et-secondary-menu{padding:10px 0!important;}#et-secondary-nav li>ul{width:250px!important;}</style>
<style id="theme-customizer-css">@media only screen and ( min-width: 767px ) {body,.et_pb_column_1_2 .et_quote_content blockquote cite,.et_pb_column_1_2 .et_link_content a.et_link_main_url,.et_pb_column_1_3 .et_quote_content blockquote cite,.et_pb_column_3_8 .et_quote_content blockquote cite,.et_pb_column_1_4 .et_quote_content blockquote cite,.et_pb_blog_grid .et_quote_content blockquote cite,.et_pb_column_1_3 .et_link_content a.et_link_main_url,.et_pb_column_3_8 .et_link_content a.et_link_main_url,.et_pb_column_1_4 .et_link_content a.et_link_main_url,.et_pb_blog_grid .et_link_content a.et_link_main_url,body .et_pb_bg_layout_light .et_pb_post p,body .et_pb_bg_layout_dark .et_pb_post p{font-size:16px;}.et_pb_slide_content,.et_pb_best_value{font-size:18px;}}body{color:#000000;}h1,h2,h3,h4,h5,h6{color:#000000;}.woocommerce #respond input#submit,.woocommerce-page #respond input#submit,.woocommerce #content input.button,.woocommerce-page #content input.button,.woocommerce-message,.woocommerce-error,.woocommerce-info{background:#0077b5!important;}#et_search_icon:hover,.mobile_menu_bar:before,.mobile_menu_bar:after,.et_toggle_slide_menu:after,.et-social-icon a:hover,.et_pb_sum,.et_pb_pricing li a,.et_pb_pricing_table_button,.et_overlay:before,.entry-summary p.price ins,.woocommerce div.product span.price,.woocommerce-page div.product span.price,.woocommerce #content div.product span.price,.woocommerce-page #content div.product span.price,.woocommerce div.product p.price,.woocommerce-page div.product p.price,.woocommerce #content div.product p.price,.woocommerce-page #content div.product p.price,.et_pb_member_social_links a:hover,.woocommerce .star-rating span:before,.woocommerce-page .star-rating span:before,.et_pb_widget li a:hover,.et_pb_filterable_portfolio .et_pb_portfolio_filters li a.active,.et_pb_filterable_portfolio .et_pb_portofolio_pagination ul li a.active,.et_pb_gallery .et_pb_gallery_pagination ul li a.active,.wp-pagenavi span.current,.wp-pagenavi a:hover,.nav-single a,.posted_in a{color:#0077b5;}.et_pb_contact_submit,.et_password_protected_form .et_submit_button,.et_pb_bg_layout_light .et_pb_newsletter_button,.comment-reply-link,.form-submit .et_pb_button,.et_pb_bg_layout_light .et_pb_promo_button,.et_pb_bg_layout_light .et_pb_more_button,.woocommerce a.button.alt,.woocommerce-page a.button.alt,.woocommerce button.button.alt,.woocommerce-page button.button.alt,.woocommerce input.button.alt,.woocommerce-page input.button.alt,.woocommerce #respond input#submit.alt,.woocommerce-page #respond input#submit.alt,.woocommerce #content input.button.alt,.woocommerce-page #content input.button.alt,.woocommerce a.button,.woocommerce-page a.button,.woocommerce button.button,.woocommerce-page button.button,.woocommerce input.button,.woocommerce-page input.button{color:#0077b5;}.footer-widget h4{color:#0077b5;}.et-search-form,.nav li ul,.et_mobile_menu,.footer-widget li:before,.et_pb_pricing li:before,blockquote{border-color:#0077b5;}.et_pb_counter_amount,.et_pb_featured_table .et_pb_pricing_heading,.et_quote_content,.et_link_content,.et_audio_content,.et_pb_post_slider.et_pb_bg_layout_dark,.et_slide_in_menu_container{background-color:#0077b5;}a{color:#0077b5;}#top-header,#et-secondary-nav li ul{background-color:#0077b5;}#top-header,#top-header a,#et-secondary-nav li li a,#top-header .et-social-icon a:before{font-size:13px;}#main-footer{background-color:#000000;}#main-footer .footer-widget h4{color:#0077b5;}.footer-widget li:before{border-color:#0077b5;}#footer-widgets .footer-widget li:before{top:10.6px;}#footer-bottom .et-social-icon a{font-size:26px;}h1,h2,h3,h4,h5,h6,.et_quote_content blockquote p,.et_pb_slide_description .et_pb_slide_title{line-height:1.3em;}@media only screen and ( min-width: 981px ) {.et_pb_section{padding:0% 0;}.et_pb_section.et_pb_section_first{padding-top:inherit;}.et_pb_fullwidth_section{padding:0;}.et_header_style_centered.et_hide_primary_logo #main-header:not(.et-fixed-header) .logo_container,.et_header_style_centered.et_hide_fixed_logo #main-header.et-fixed-header .logo_container{height:11.88px;}.et-fixed-header#top-header,.et-fixed-header#top-header #et-secondary-nav li ul{background-color:#0077b5;}}@media only screen and ( min-width: 1350px) {.et_pb_row{padding:27px 0;}.et_pb_section{padding:0px 0;}.single.et_pb_pagebuilder_layout.et_full_width_page .et_post_meta_wrapper{padding-top:81px;}.et_pb_section.et_pb_section_first{padding-top:inherit;}.et_pb_fullwidth_section{padding:0;}}@media only screen and ( max-width: 980px ) {}@media only screen and ( max-width: 767px ) {}</style>
<style id="module-customizer-css">.et_pb_slider_fullwidth_off .et_pb_slide_description{padding-top:5%;padding-bottom:5%}</style>
<script type="text/javascript">
/* <![CDATA[ */
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-4081332-1']);
_gaq.push(['_trackPageview']);

(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();

(function(b){(function(a){"__CF"in b&&"DJS"in b.__CF?b.__CF.DJS.push(a):"addEventListener"in b?b.addEventListener("load",a,!1):b.attachEvent("onload",a)})(function(){"FB"in b&&"Event"in FB&&"subscribe"in FB.Event&&(FB.Event.subscribe("edge.create",function(a){_gaq.push(["_trackSocial","facebook","like",a])}),FB.Event.subscribe("edge.remove",function(a){_gaq.push(["_trackSocial","facebook","unlike",a])}),FB.Event.subscribe("message.send",function(a){_gaq.push(["_trackSocial","facebook","send",a])}));"twttr"in b&&"events"in twttr&&"bind"in twttr.events&&twttr.events.bind("tweet",function(a){if(a){var b;if(a.target&&a.target.nodeName=="IFRAME")a:{if(a=a.target.src){a=a.split("#")[0].match(/[^?=&]+=([^&]*)?/g);b=0;for(var c;c=a[b];++b)if(c.indexOf("url")===0){b=unescape(c.split("=")[1]);break a}}b=void 0}_gaq.push(["_trackSocial","twitter","tweet",b])}})})})(window);
/* ]]> */
</script>
</head>
<body class="post-template-default single single-post postid-10083 single-format-standard et_monarch et_bloom et_pb_button_helper_class et_fixed_nav et_show_nav et_cover_background et_secondary_nav_enabled et_secondary_nav_two_panels et_pb_gutter et_pb_gutters3 et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_slide et_pb_footer_columns3 et_header_style_left et_pb_pagebuilder_layout et_full_width_page et_divi_theme unknown">
<div id="page-container">
<div id="top-header">
<div class="container clearfix">
<div id="et-info">
<span id="et-info-phone">PlasticsEdge™ Lead Generation Program: Call 978-342-9000 for details or email</span>
<a href="/cdn-cgi/l/email-protection#1566747970665565797466617c76663b767a78"><span id="et-info-email"><span class="__cf_email__" data-cfemail="b5c6d4d9d0c6f5c5d9d4c6c1dcd6c69bd6dad8">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></span></a>
<ul class="et-social-icons">
<li class="et-social-icon et-social-facebook">
<a href="https://www.facebook.com/plasticsdotcom" class="icon">
<span>Facebook</span>
</a>
</li>
<li class="et-social-icon et-social-twitter">
<a href="https://twitter.com/plasticscom" class="icon">
<span>Twitter</span>
</a>
</li>
<li class="et-social-icon et-social-google-plus">
<a href="https://plus.google.com/b/114170496563624167823/114170496563624167823/posts" class="icon">
<span>Google</span>
</a>
</li>
</ul> </div>  
<div id="et-secondary-menu">
<div class="et_duplicate_social_icons">
<ul class="et-social-icons">
<li class="et-social-icon et-social-facebook">
<a href="https://www.facebook.com/plasticsdotcom" class="icon">
<span>Facebook</span>
</a>
</li>
<li class="et-social-icon et-social-twitter">
<a href="https://twitter.com/plasticscom" class="icon">
<span>Twitter</span>
</a>
</li>
<li class="et-social-icon et-social-google-plus">
<a href="https://plus.google.com/b/114170496563624167823/114170496563624167823/posts" class="icon">
<span>Google</span>
</a>
</li>
</ul>
</div> </div>  
</div>  
</div>  
<header id="main-header" data-height-onload="66">
<div class="container clearfix et_menu_container">
<div class="logo_container">
<span class="logo_helper"></span>
<a href="http://plastics.com/">
<img src="http://plastics.com/wp-content/uploads/2016/07/blue-circ-dark-200x200x32bat.png" alt="plastics.com" id="logo" data-height-percentage="54"/>
</a>
</div>
<div id="et-top-navigation" data-height="66" data-fixed-height="40">
<nav id="top-menu-nav">
<ul id="top-menu" class="nav"><li id="menu-item-5981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-5981"><a href="http://plastics.com/">Home</a></li>
<li id="menu-item-5931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5931"><a href="http://plastics.com/about/">About</a></li>
<li id="menu-item-5942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5942"><a href="http://plastics.com/communities/">Communities</a>
<ul class="sub-menu">
<li id="menu-item-5917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5917"><a href="http://plastics.com/plastics-processing-training/">Plastics Training</a></li>
<li id="menu-item-5918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5918"><a href="http://plastics.com/what-is-extrusion/">Extrusion</a></li>
<li id="menu-item-5919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5919"><a href="http://plastics.com/gravimetric-feeders-small-dose-systems/">Gravimetric Feeders</a></li>
<li id="menu-item-5920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5920"><a href="http://plastics.com/gravimetric-batch-blender/">Gravimetric Compounders</a></li>
<li id="menu-item-5921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5921"><a href="http://plastics.com/color-spectrometers/">Color Spectrometers</a></li>
<li id="menu-item-5922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5922"><a href="http://plastics.com/masterbatch-compounding/">Gravimetric Blenders</a></li>
<li id="menu-item-5923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5923"><a href="http://plastics.com/injection-mold-making/">Injection Mold Making</a></li>
<li id="menu-item-5950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5950"><a href="http://plastics.com/blow-molding-experts-extrusion-blow-molding/">Extrusion Blow Molding</a></li>
<li id="menu-item-5951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5951"><a href="http://plastics.com/blow-molding-blow-molded-containers/">Blow Molded Containers</a></li>
<li id="menu-item-5952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5952"><a href="http://plastics.com/blow-molded-extrusion-blow-molded-bottles/">Blow Molded Bottles</a></li>
<li id="menu-item-5953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5953"><a href="http://plastics.com/medical-molding-hti-plastics/">Medical Device Molding</a></li>
<li id="menu-item-5954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5954"><a href="http://plastics.com/design-product-hti-plastics/">Injection Molding Design</a></li>
<li id="menu-item-5955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5955"><a href="http://plastics.com/extrusion-profile-extrusion/">Plastic Extrusion Profiles</a></li>
<li id="menu-item-5958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5958"><a href="http://plastics.com/extrusion-pvc-profile-extrusion/">PVC Profile Extrusion</a></li>
<li id="menu-item-5959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5959"><a href="http://plastics.com/cad-geometry-repair-html/">CAD Translation Software</a></li>
<li id="menu-item-5960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5960"><a href="http://plastics.com/cad-translation-system/">CAD Translation Systems</a></li>
<li id="menu-item-5961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5961"><a href="http://plastics.com/3d-geometry-repair/">3D Geometry Repair</a></li>
<li id="menu-item-5962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5962"><a href="http://plastics.com/convert-3d-cad-data/">Converting 3D CAD Data</a></li>
<li id="menu-item-5963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5963"><a href="http://plastics.com/automated-cad-repair/">Automated CAD Repair</a></li>
</ul>
</li>
<li id="menu-item-5941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5941"><a href="http://plastics.com/resources/">Resources</a>
<ul class="sub-menu">
<li id="menu-item-7838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7838"><a href="http://plastics.com/injection-molding-guide/">Injection Molding Guide</a></li>
<li id="menu-item-5932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5932"><a href="http://plastics.com/auctions/">Plastics Auctions</a></li>
<li id="menu-item-9469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9469"><a href="http://plastics.com/events/">Plastics Events</a></li>
</ul>
</li>
<li id="menu-item-7836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7836"><a href="http://plastics.com/plastics-processing-training/">Plastics Training</a>
<ul class="sub-menu">
<li id="menu-item-7837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7837"><a href="http://plastics.com/plastics-processing-training/">Plastics Training Community</a></li>
<li id="menu-item-7892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7892"><a href="http://plastics.com/injection-molding-guide/">Injection Molding Guide</a></li>
<li id="menu-item-7893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7893"><a href="http://www.traininteractive.com/home/">Routsis Training Website</a></li>
<li id="menu-item-7895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7895"><a href="http://www.traininteractive.com/advantage/rightstart/">Routsis RightStart™</a></li>
<li id="menu-item-7894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7894"><a href="http://www.traininteractive.com/training/classroom/">Routsis SmartTech™</a></li>
<li id="menu-item-7896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7896"><a href="http://www.traininteractive.com/training/online/injection/skillset/">Routsis Skillset™</a></li>
<li id="menu-item-7897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7897"><a href="http://www.traininteractive.com/training/online/injection/">Training Injection</a></li>
<li id="menu-item-7898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7898"><a href="http://www.traininteractive.com/training/online/extrusion/">Training Extrusion</a></li>
<li id="menu-item-7899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7899"><a href="http://www.traininteractive.com/training/online/blowmolding/">Training Blow Molding</a></li>
<li id="menu-item-7900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7900"><a href="http://www.traininteractive.com/training/online/design/">Training Design</a></li>
</ul>
</li>
<li id="menu-item-5969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5969"><a href="http://plastics.com/contact/">Contact</a></li>
</ul> </nav>
<div id="et_top_search">
<span id="et_search_icon"></span>
</div>
<div id="et_mobile_nav_menu">
<div class="mobile_nav closed">
<span class="select_page">Select Page</span>
<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
</div>
</div> </div>  
</div>  
<div class="et_search_outer">
<div class="container et_search_form_container">
<form role="search" method="get" class="et-search-form" action="http://plastics.com/">
<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:"/> </form>
<span class="et_close_search_field"></span>
</div>
</div>
</header>  
<div id="et-main-area">
<div id="main-content">
<div class="container">
<div id="content-area" class="clearfix">
<div id="left-area">
<article id="post-10083" class="et_pb_post post-10083 post type-post status-publish format-standard hentry category-business category-daily-news category-packaging category-process-recycling">
<div class="et_post_meta_wrapper">
<h1 class="entry-title">PepsiCo Joins New Plastics Economy Initiative as Core Partner</h1>
<p class="post-meta"> by <span class="author vcard"><a href="http://plastics.com/author/plastics-editor/" title="Posts by plastics editor" rel="author">plastics editor</a></span> | <span class="published">May 19, 2017</span> | <a href="http://plastics.com/category/industry-information/business/" rel="category tag">Business</a>, <a href="http://plastics.com/category/daily-news/" rel="category tag">Daily News</a>, <a href="http://plastics.com/category/end-market/packaging/" rel="category tag">Packaging</a>, <a href="http://plastics.com/category/process-technology/process-recycling/" rel="category tag">Process Recycling</a></p>
</div>  
<div class="entry-content">
<div class="et_pb_section  et_pb_section_0 et_section_specialty">
<div class="et_pb_row">
<div class="et_pb_column et_pb_column_2_3  et_pb_column_0 et_pb_specialty_column">
<div class=" et_pb_row_inner et_pb_row_inner_0">
<div class="et_pb_column et_pb_column_4_4 et_pb_column_inner  et_pb_column_inner_0">
<div class="et_pb_text et_pb_module et_pb_bg_layout_light et_pb_text_align_left  et_pb_text_0">
<div class="row">
<div class="col-sm-10 col-sm-offset-1">
<p><span class="xn-location">PURCHASE, N.Y.</span>, <span class="xn-chron">May 17, 2017</span> /PRNewswire/ &#8212; PepsiCo has joined the New Plastics Economy initiative as a Core Partner, signaling the global food and beverage company&#8217;s continued commitment to reduce packaging waste.</p>
<p>Led by the Ellen MacArthur Foundation, the New Plastics Economy is bringing together industry, government, NGOs, scientists, students and citizens to build a more sustainable global plastics value chain.</p>
</div>
</div>
<div class="row"></div>
<div class="row">
<div class="col-sm-10 col-sm-offset-1">
<p>PepsiCo&#8217;s participation in the initiative supports the company&#8217;s previously announced goals to strive for 100% of its packaging to be recoverable or recyclable by 2025 and to partner to increase packaging recovery and recycling rates. These goals are part of PepsiCo&#8217;s Performance with Purpose vision to deliver top-tier financial performance over the long run by integrating sustainability into its business strategy.</p>
</div>
</div>
</div>  <div class="et_pb_button_module_wrapper et_pb_module et_pb_button_alignment_center">
<a class="et_pb_button et_pb_custom_button_icon  et_pb_button_0 et_pb_module et_pb_bg_layout_light" href="http://www.prnewswire.com/news-releases/pepsico-joins-new-plastics-economy-initiative-as-core-partner-300459729.html" target="_blank" data-icon="&#x69;">Source Link</a>
</div>
</div>  
</div>  <div class=" et_pb_row_inner et_pb_row_inner_1">
<div class="et_pb_column et_pb_column_4_4 et_pb_column_inner  et_pb_column_inner_1">
<div class="et_pb_text et_pb_module et_pb_bg_layout_light et_pb_text_align_left  et_pb_text_1">
<h1>Related Posts</h1>
</div>  <div class="et_pb_module et_pb_space et_pb_divider et_pb_divider_0 et_pb_divider_position_top et-hide-mobile"></div><div class="et_pb_module et_pb_slider et_pb_post_slider et_pb_slider_fullwidth_off et_pb_slider_no_pagination et_slider_auto et_slider_speed_5000 et_slider_auto_ignore_hover et_pb_slider_no_shadow et_pb_post_slider_image_left  et_pb_post_slider_0">
<div class="et_pb_slides">
<div class="et_pb_slide et_pb_media_alignment_center et_pb_bg_layout_light" data-dots_color="#0c71c3" data-arrows_color="#0c71c3">
<div class="et_pb_container clearfix">
<div class="et_pb_slider_container_inner">
<div class="et_pb_slide_description">
<h2 class="et_pb_slide_title">KraussMaffei Expands Composite Tech Center</h2>
<div class="et_pb_slide_content ">
<p class="post-meta">by <span class="author vcard"><a href="http://plastics.com/author/plastics-editor/" title="Posts by plastics editor" rel="author">plastics editor</a></span> | <span class="published">May 19, 2017</span> | <a href="http://plastics.com/category/industry-information/business/" rel="category tag">Business</a>, <a href="http://plastics.com/category/daily-news/" rel="category tag">Daily News</a> | 0 Comments</p> <p>KraussMaffei Reaction Process Machinery has expanded its technical center for lightweight components and fiber composite technology</p>
<span class="et_bloom_bottom_trigger"></span> </div>
<a href="http://plastics.com/plastic-news-business-kraussmaffei-expands-composite-tech-center/" class="et_pb_more_button et_pb_button et_pb_custom_button_icon" data-icon="&#x3d;">Read More</a> </div>  
</div>
</div>  
</div>  
<div class="et_pb_slide et_pb_media_alignment_center et_pb_bg_layout_light" data-dots_color="#0c71c3" data-arrows_color="#0c71c3">
<div class="et_pb_container clearfix">
<div class="et_pb_slider_container_inner">
<div class="et_pb_slide_description">
<h2 class="et_pb_slide_title">CPIC Moves North American Headquarters</h2>
<div class="et_pb_slide_content ">
<p class="post-meta">by <span class="author vcard"><a href="http://plastics.com/author/plastics-editor/" title="Posts by plastics editor" rel="author">plastics editor</a></span> | <span class="published">May 19, 2017</span> | <a href="http://plastics.com/category/industry-information/business/" rel="category tag">Business</a>, <a href="http://plastics.com/category/daily-news/" rel="category tag">Daily News</a> | 0 Comments</p> <p>Chongqing Polycomp International Corp. (CPIC®) announced that late in 2016 the company moved its North American headquarters from</p>
<span class="et_bloom_bottom_trigger"></span> </div>
<a href="http://plastics.com/plastic-news-business-cpic-moves-north-american-headquarters/" class="et_pb_more_button et_pb_button et_pb_custom_button_icon" data-icon="&#x3d;">Read More</a> </div>  
</div>
</div>  
</div>  
<div class="et_pb_slide et_pb_media_alignment_center et_pb_bg_layout_light" data-dots_color="#0c71c3" data-arrows_color="#0c71c3">
<div class="et_pb_container clearfix">
<div class="et_pb_slider_container_inner">
<div class="et_pb_slide_description">
<h2 class="et_pb_slide_title">North Carolina Proposes Budget Cuts That Would Affect Recycling</h2>
<div class="et_pb_slide_content ">
<p class="post-meta">by <span class="author vcard"><a href="http://plastics.com/author/plastics-editor/" title="Posts by plastics editor" rel="author">plastics editor</a></span> | <span class="published">May 19, 2017</span> | <a href="http://plastics.com/category/daily-news/" rel="category tag">Daily News</a>, <a href="http://plastics.com/category/process-technology/process-recycling/" rel="category tag">Process Recycling</a> | 0 Comments</p> <p>The $22.9 million two-year budget blueprint that was approved by the North Carolina Senate May 11, 2017, would target 45 positions at</p>
<span class="et_bloom_bottom_trigger"></span> </div>
<a href="http://plastics.com/plastic-news-recycling-north-carolina-proposes-budget-cuts-affect-recycling/" class="et_pb_more_button et_pb_button et_pb_custom_button_icon" data-icon="&#x3d;">Read More</a> </div>  
</div>
</div>  
</div>  
<div class="et_pb_slide et_pb_media_alignment_center et_pb_bg_layout_light" data-dots_color="#0c71c3" data-arrows_color="#0c71c3">
<div class="et_pb_container clearfix">
<div class="et_pb_slider_container_inner">
<div class="et_pb_slide_description">
<h2 class="et_pb_slide_title">Small Composites Business Wins Lockheed Martin Award</h2>
<div class="et_pb_slide_content ">
<p class="post-meta">by <span class="author vcard"><a href="http://plastics.com/author/plastics-editor/" title="Posts by plastics editor" rel="author">plastics editor</a></span> | <span class="published">May 19, 2017</span> | <a href="http://plastics.com/category/industry-information/business/" rel="category tag">Business</a>, <a href="http://plastics.com/category/daily-news/" rel="category tag">Daily News</a> | 0 Comments</p> <p>Kansas-based Leading Technology Composites (LTC), which makes composite aerospace details, has won an Outstanding Small Business of</p>
<span class="et_bloom_bottom_trigger"></span> </div>
<a href="http://plastics.com/plastic-news-business-small-composites-business-wins-lockheed-martin-award/" class="et_pb_more_button et_pb_button et_pb_custom_button_icon" data-icon="&#x3d;">Read More</a> </div>  
</div>
</div>  
</div>  
<div class="et_pb_slide et_pb_media_alignment_center et_pb_bg_layout_light" data-dots_color="#0c71c3" data-arrows_color="#0c71c3">
<div class="et_pb_container clearfix">
<div class="et_pb_slider_container_inner">
<div class="et_pb_slide_description">
<h2 class="et_pb_slide_title">ASTM International Honors Pennsylvania Engineer With Leadership Award</h2>
<div class="et_pb_slide_content ">
<p class="post-meta">by <span class="author vcard"><a href="http://plastics.com/author/plastics-editor/" title="Posts by plastics editor" rel="author">plastics editor</a></span> | <span class="published">May 19, 2017</span> | <a href="http://plastics.com/category/industry-information/business/" rel="category tag">Business</a>, <a href="http://plastics.com/category/daily-news/" rel="category tag">Daily News</a> | 0 Comments</p> <p>ASTM International, the American Section of the International Association for Testing Materials, May 8 announced that it has recognized</p>
<span class="et_bloom_bottom_trigger"></span> </div>
<a href="http://plastics.com/plastic-news-business-astm-international-honors-pennsylvania-engineer-leadership-award/" class="et_pb_more_button et_pb_button et_pb_custom_button_icon" data-icon="&#x3d;">Read More</a> </div>  
</div>
</div>  
</div>  
<div class="et_pb_slide et_pb_media_alignment_center et_pb_bg_layout_light" data-dots_color="#0c71c3" data-arrows_color="#0c71c3">
<div class="et_pb_container clearfix">
<div class="et_pb_slider_container_inner">
<div class="et_pb_slide_description">
<h2 class="et_pb_slide_title">PepsiCo Joins New Plastics Economy Initiative as Core Partner</h2>
<div class="et_pb_slide_content ">
<p class="post-meta">by <span class="author vcard"><a href="http://plastics.com/author/plastics-editor/" title="Posts by plastics editor" rel="author">plastics editor</a></span> | <span class="published">May 19, 2017</span> | <a href="http://plastics.com/category/industry-information/business/" rel="category tag">Business</a>, <a href="http://plastics.com/category/daily-news/" rel="category tag">Daily News</a>, <a href="http://plastics.com/category/end-market/packaging/" rel="category tag">Packaging</a>, <a href="http://plastics.com/category/process-technology/process-recycling/" rel="category tag">Process Recycling</a> | 0 Comments</p> <p>PepsiCo has joined the New Plastics Economy initiative as a Core Partner, signaling the global food and beverage company&#8217;s continued</p>
<span class="et_bloom_bottom_trigger"></span> </div>
<a href="http://plastics.com/plastic-news-business-packaging-recycling-pepsico-joins-new-plastics-economy-initiative-core-partner/" class="et_pb_more_button et_pb_button et_pb_custom_button_icon" data-icon="&#x3d;">Read More</a> </div>  
</div>
</div>  
</div>  
<div class="et_pb_slide et_pb_media_alignment_center et_pb_bg_layout_light" data-dots_color="#0c71c3" data-arrows_color="#0c71c3">
<div class="et_pb_container clearfix">
<div class="et_pb_slider_container_inner">
<div class="et_pb_slide_description">
<h2 class="et_pb_slide_title">Farrel Pomini Holds Grand Opening &#038; Inauguration of new USA Headquarters</h2>
<div class="et_pb_slide_content ">
<p class="post-meta">by <span class="author vcard"><a href="http://plastics.com/author/plastics-editor/" title="Posts by plastics editor" rel="author">plastics editor</a></span> | <span class="published">May 19, 2017</span> | <a href="http://plastics.com/category/industry-information/business/" rel="category tag">Business</a>, <a href="http://plastics.com/category/daily-news/" rel="category tag">Daily News</a> | 0 Comments</p> <p>FARREL POMINI held a Grand Opening &#038; Inauguration Celebration for its new corporate headquarters facility in Ansonia, CT on May 4-5,</p>
<span class="et_bloom_bottom_trigger"></span> </div>
<a href="http://plastics.com/plastic-news-business-farrel-pomini-holds-grand-opening-inauguration-new-usa-headquarters/" class="et_pb_more_button et_pb_button et_pb_custom_button_icon" data-icon="&#x3d;">Read More</a> </div>  
</div>
</div>  
</div>  
<div class="et_pb_slide et_pb_media_alignment_center et_pb_bg_layout_light" data-dots_color="#0c71c3" data-arrows_color="#0c71c3">
<div class="et_pb_container clearfix">
<div class="et_pb_slider_container_inner">
<div class="et_pb_slide_description">
<h2 class="et_pb_slide_title">High-Performance Ryton PPS Proves Compatible with Ford’s ULV 25 Automatic Transmission Fluid</h2>
<div class="et_pb_slide_content ">
<p class="post-meta">by <span class="author vcard"><a href="http://plastics.com/author/plastics-editor/" title="Posts by plastics editor" rel="author">plastics editor</a></span> | <span class="published">May 19, 2017</span> | <a href="http://plastics.com/category/end-market/automotive/" rel="category tag">Automotive</a>, <a href="http://plastics.com/category/daily-news/" rel="category tag">Daily News</a>, <a href="http://plastics.com/category/process-technology/plastics-materials/" rel="category tag">Plastics Materials</a> | 0 Comments</p> <p>Solvay, a global supplier of specialty polymers, announced that recent research confirms several grades of its Ryton® polyphenylene sulfide</p>
<span class="et_bloom_bottom_trigger"></span> </div>
<a href="http://plastics.com/plastic-news-automotive-materials-high-performance-ryton-pps-proves-compatible-fords-ulv-25-automatic-transmission-fluid/" class="et_pb_more_button et_pb_button et_pb_custom_button_icon" data-icon="&#x3d;">Read More</a> </div>  
</div>
</div>  
</div>  
<div class="et_pb_slide et_pb_media_alignment_center et_pb_bg_layout_light" data-dots_color="#0c71c3" data-arrows_color="#0c71c3">
<div class="et_pb_container clearfix">
<div class="et_pb_slider_container_inner">
<div class="et_pb_slide_description">
<h2 class="et_pb_slide_title">Ironjaw Boosts Injection Press Clamping Force</h2>
<div class="et_pb_slide_content ">
<p class="post-meta">by <span class="author vcard"><a href="http://plastics.com/author/plastics-editor/" title="Posts by plastics editor" rel="author">plastics editor</a></span> | <span class="published">May 19, 2017</span> | <a href="http://plastics.com/category/daily-news/" rel="category tag">Daily News</a>, <a href="http://plastics.com/category/process-technology/injection-molding/" rel="category tag">Injection Molding</a> | 0 Comments</p> <p>Ironjaw is launching a clamping force &#8216;booster&#8217; system for injection presses which is reported to increase the capacity of the press, enabling</p>
<span class="et_bloom_bottom_trigger"></span> </div>
<a href="http://plastics.com/plastic-news-injection-molding-ironjaw-boosts-injection-press-clamping-force/" class="et_pb_more_button et_pb_button et_pb_custom_button_icon" data-icon="&#x3d;">Read More</a> </div>  
</div>
</div>  
</div>  
<div class="et_pb_slide et_pb_media_alignment_center et_pb_bg_layout_light" data-dots_color="#0c71c3" data-arrows_color="#0c71c3">
<div class="et_pb_container clearfix">
<div class="et_pb_slider_container_inner">
<div class="et_pb_slide_description">
<h2 class="et_pb_slide_title">Empire Precision Plastics Expands After Leaving Stadium Site</h2>
<div class="et_pb_slide_content ">
<p class="post-meta">by <span class="author vcard"><a href="http://plastics.com/author/plastics-editor/" title="Posts by plastics editor" rel="author">plastics editor</a></span> | <span class="published">May 19, 2017</span> | <a href="http://plastics.com/category/industry-information/business/" rel="category tag">Business</a>, <a href="http://plastics.com/category/daily-news/" rel="category tag">Daily News</a> | 0 Comments</p> <p>Soccer fans and players got a kick out of the new stadium for the Rhinos, but Empire Precision Plastics officials worried that it would boot</p>
<span class="et_bloom_bottom_trigger"></span> </div>
<a href="http://plastics.com/plastic-news-business-empire-precision-plastics-expands-leaving-stadium-site/" class="et_pb_more_button et_pb_button et_pb_custom_button_icon" data-icon="&#x3d;">Read More</a> </div>  
</div>
</div>  
</div>  
</div>  
</div>  
</div>  
</div>  
</div>  <div class="et_pb_column et_pb_column_1_3  et_pb_column_1">
<div class="et_pb_widget_area et_pb_widget_area_left clearfix et_pb_module et_pb_bg_layout_light  et_pb_sidebar_0">
<div id="search-6" class="et_pb_widget widget_search"><h4 class="widgettitle">Search plastics.com</h4><form role="search" method="get" id="searchform" class="searchform" action="http://plastics.com/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" name="s" id="s"/>
<input type="submit" id="searchsubmit" value="Search"/>
</div>
</form></div>  <div id="bloomwidget-3" class="et_pb_widget widget_bloomwidget">
<div class='et_bloom_widget_content et_bloom_make_form_visible et_bloom_optin et_bloom_optin_2' style='display: none;'>
<style type="text/css">.et_bloom .et_bloom_optin_2 .et_bloom_form_content{background-color:#273038!important;}.et_bloom .et_bloom_optin_2 .et_bloom_form_container .et_bloom_form_header{background-color:#2d85b5!important;}.et_bloom .et_bloom_optin_2 .curve_edge .curve{fill:#2d85b5}.et_bloom .et_bloom_optin_2 .et_bloom_form_content button{background-color:#2d85b5!important;}.et_bloom .et_bloom_optin_2 .et_bloom_border_solid{border-color:#2d85b5!important}.et_bloom .et_bloom_optin_2 .et_bloom_form_content button{background-color:#2d85b5!important;}.et_bloom .et_bloom_optin_2 .et_bloom_form_container h2,.et_bloom .et_bloom_optin_2 .et_bloom_form_container h2 span,.et_bloom .et_bloom_optin_2 .et_bloom_form_container h2 strong{font-family:"Open Sans",Helvetica,Arial,Lucida,sans-serif;}.et_bloom .et_bloom_optin_2 .et_bloom_form_container p,.et_bloom .et_bloom_optin_2 .et_bloom_form_container p span,.et_bloom .et_bloom_optin_2 .et_bloom_form_container p strong,.et_bloom .et_bloom_optin_2 .et_bloom_form_container form input,.et_bloom .et_bloom_optin_2 .et_bloom_form_container form button span{font-family:"Open Sans",Helvetica,Arial,Lucida,sans-serif;}.p{font-size:20px!important;}</style>
<div class='et_bloom_form_container with_edge curve_edge et_bloom_border_solid et_bloom_border_position_top et_bloom_rounded et_bloom_form_text_dark'>
<div class="et_bloom_form_container_wrapper clearfix">
<div class="et_bloom_header_outer">
<div class="et_bloom_form_header et_bloom_header_text_light">
<img src="http://plastics.com/wp-content/plugins/bloom/images/premade-image-13.png" alt="Subscribe To plastics.com News!" class=" et_bloom_image_bounce et_bloom_image">
<div class="et_bloom_form_text">
<h2 style="text-align: center;"><span style="color: #ffffff;">Subscribe To plastics.com News!</span></h2><p style="font-size: 14px; text-align: center;">Join our mailing list to receive the latest plastics.com news</p>
</div>
</div>
</div>
<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_stacked">
<svg class="curve et_bloom_default_edge" xmlns="http://www.w3.org/2000/svg" version="1.1" width="100%" height="20" viewBox="0 0 100 100" preserveAspectRatio="none">
<path d="M0 0 C40 100 60 100 100 0 Z"></path>
</svg>
<form method="post" class="clearfix">
<p class="et_bloom_popup_input et_bloom_subscribe_email">
<input placeholder="Email">
</p>
<button data-optin_id="optin_2" data-service="mailchimp" data-list_id="9b92623369" data-page_id="10083" data-account="mailchimp@plastics.agency" data-disable_dbl_optin="" class="et_bloom_submit_subscription">
<span class="et_bloom_subscribe_loader"></span>
<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
</button>
</form>
<div class="et_bloom_success_container">
<span class="et_bloom_success_checkmark"></span>
</div>
<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
</div>
</div>
<span class="et_bloom_close_button"></span>
</div>
</div></div>   <div id="recent-posts-5" class="et_pb_widget widget_recent_entries"> <h4 class="widgettitle">More recent posts</h4> <ul>
<li>
<a href="http://plastics.com/plastic-news-business-kraussmaffei-expands-composite-tech-center/">KraussMaffei Expands Composite Tech Center</a>
</li>
<li>
<a href="http://plastics.com/plastic-news-business-cpic-moves-north-american-headquarters/">CPIC Moves North American Headquarters</a>
</li>
<li>
<a href="http://plastics.com/plastic-news-recycling-north-carolina-proposes-budget-cuts-affect-recycling/">North Carolina Proposes Budget Cuts That Would Affect Recycling</a>
</li>
<li>
<a href="http://plastics.com/plastic-news-business-small-composites-business-wins-lockheed-martin-award/">Small Composites Business Wins Lockheed Martin Award</a>
</li>
<li>
<a href="http://plastics.com/plastic-news-business-astm-international-honors-pennsylvania-engineer-leadership-award/">ASTM International Honors Pennsylvania Engineer With Leadership Award</a>
</li>
</ul>
</div>   <div id="nav_menu-3" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">Quick Links</h4><div class="menu-test-menu-container"><ul id="menu-test-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-5981"><a href="http://plastics.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5931"><a href="http://plastics.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5942"><a href="http://plastics.com/communities/">Communities</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5917"><a href="http://plastics.com/plastics-processing-training/">Plastics Training</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5918"><a href="http://plastics.com/what-is-extrusion/">Extrusion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5919"><a href="http://plastics.com/gravimetric-feeders-small-dose-systems/">Gravimetric Feeders</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5920"><a href="http://plastics.com/gravimetric-batch-blender/">Gravimetric Compounders</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5921"><a href="http://plastics.com/color-spectrometers/">Color Spectrometers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5922"><a href="http://plastics.com/masterbatch-compounding/">Gravimetric Blenders</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5923"><a href="http://plastics.com/injection-mold-making/">Injection Mold Making</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5950"><a href="http://plastics.com/blow-molding-experts-extrusion-blow-molding/">Extrusion Blow Molding</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5951"><a href="http://plastics.com/blow-molding-blow-molded-containers/">Blow Molded Containers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5952"><a href="http://plastics.com/blow-molded-extrusion-blow-molded-bottles/">Blow Molded Bottles</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5953"><a href="http://plastics.com/medical-molding-hti-plastics/">Medical Device Molding</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5954"><a href="http://plastics.com/design-product-hti-plastics/">Injection Molding Design</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5955"><a href="http://plastics.com/extrusion-profile-extrusion/">Plastic Extrusion Profiles</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5958"><a href="http://plastics.com/extrusion-pvc-profile-extrusion/">PVC Profile Extrusion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5959"><a href="http://plastics.com/cad-geometry-repair-html/">CAD Translation Software</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5960"><a href="http://plastics.com/cad-translation-system/">CAD Translation Systems</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5961"><a href="http://plastics.com/3d-geometry-repair/">3D Geometry Repair</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5962"><a href="http://plastics.com/convert-3d-cad-data/">Converting 3D CAD Data</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5963"><a href="http://plastics.com/automated-cad-repair/">Automated CAD Repair</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5941"><a href="http://plastics.com/resources/">Resources</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7838"><a href="http://plastics.com/injection-molding-guide/">Injection Molding Guide</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5932"><a href="http://plastics.com/auctions/">Plastics Auctions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9469"><a href="http://plastics.com/events/">Plastics Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7836"><a href="http://plastics.com/plastics-processing-training/">Plastics Training</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7837"><a href="http://plastics.com/plastics-processing-training/">Plastics Training Community</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7892"><a href="http://plastics.com/injection-molding-guide/">Injection Molding Guide</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7893"><a href="http://www.traininteractive.com/home/">Routsis Training Website</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7895"><a href="http://www.traininteractive.com/advantage/rightstart/">Routsis RightStart™</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7894"><a href="http://www.traininteractive.com/training/classroom/">Routsis SmartTech™</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7896"><a href="http://www.traininteractive.com/training/online/injection/skillset/">Routsis Skillset™</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7897"><a href="http://www.traininteractive.com/training/online/injection/">Training Injection</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7898"><a href="http://www.traininteractive.com/training/online/extrusion/">Training Extrusion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7899"><a href="http://www.traininteractive.com/training/online/blowmolding/">Training Blow Molding</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7900"><a href="http://www.traininteractive.com/training/online/design/">Training Design</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5969"><a href="http://plastics.com/contact/">Contact</a></li>
</ul></div></div>  
</div>  
</div>  
</div>  
</div>  
<span class="et_bloom_bottom_trigger"></span> </div>  
<div class="et_post_meta_wrapper">
 
<section id="comment-wrap">
<div id="comment-section" class="nocomments">
 
</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span>Submit a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/plastic-news-business-packaging-recycling-pepsico-joins-new-plastics-economy-initiative-core-partner/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://plastics.com/wp-login.php?redirect_to=http%3A%2F%2Fplastics.com%2Fplastic-news-business-packaging-recycling-pepsico-joins-new-plastics-economy-initiative-core-partner%2F">logged in</a> to post a comment.</p> </div> 
</section> </div>  
</article>  
</div>  
</div>  
</div>  
</div>  
<footer id="main-footer">
<div class="container">
<div id="footer-widgets" class="clearfix">
<div class="footer-widget"><div id="text-3" class="fwidget et_pb_widget widget_text"> <div class="textwidget"><img src="http://plastics.com/wp-content/uploads/2016/07/blue-circ-dark-200x200x32bat.png"></div>
</div>  </div>  <div class="footer-widget"> <div id="recent-posts-4" class="fwidget et_pb_widget widget_recent_entries"> <h4 class="title">Recent Posts</h4> <ul>
<li>
<a href="http://plastics.com/plastic-news-business-kraussmaffei-expands-composite-tech-center/">KraussMaffei Expands Composite Tech Center</a>
</li>
<li>
<a href="http://plastics.com/plastic-news-business-cpic-moves-north-american-headquarters/">CPIC Moves North American Headquarters</a>
</li>
</ul>
</div>   </div>  <div class="footer-widget"><div id="search-4" class="fwidget et_pb_widget widget_search"><h4 class="title">Search plastics.com&#8230;</h4><form role="search" method="get" id="searchform" class="searchform" action="http://plastics.com/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" name="s" id="s"/>
<input type="submit" id="searchsubmit" value="Search"/>
</div>
</form></div>  </div>   </div>  
</div>  
<div id="footer-bottom">
<div class="container clearfix">
<ul class="et-social-icons">
<li class="et-social-icon et-social-facebook">
<a href="https://www.facebook.com/plasticsdotcom" class="icon">
<span>Facebook</span>
</a>
</li>
<li class="et-social-icon et-social-twitter">
<a href="https://twitter.com/plasticscom" class="icon">
<span>Twitter</span>
</a>
</li>
<li class="et-social-icon et-social-google-plus">
<a href="https://plus.google.com/b/114170496563624167823/114170496563624167823/posts" class="icon">
<span>Google</span>
</a>
</li>
</ul>
<p id="footer-info">A <a href="http://www.plastics.agency">plastics.agency</a> site</p>
</div>  
</div>
</footer>  
</div>  
</div>  
<style type="text/css" id="et-builder-advanced-style">.et_pb_post_slider_0{border-style:solid;border-width:1px;border-color:rgba(21,116,193,0.89);}body #page-container .et_pb_post_slider_0.et_pb_slider .et_pb_button:after{line-height:1.7em;font-size:20px!important;opacity:0;margin-left:-1em;left:auto;display:inline-block;}body #page-container .et_pb_post_slider_0.et_pb_slider .et_pb_button:hover:after{margin-left:.3em;left:auto;margin-left:.3em;opacity:1;}.et_pb_post_slider_0.et_pb_post_slider{background-color:#ffffff;}.et_pb_sidebar_0.et_pb_widget_area h3:first-of-type,.et_pb_sidebar_0.et_pb_widget_area h4:first-of-type,.et_pb_sidebar_0.et_pb_widget_area h5:first-of-type,.et_pb_sidebar_0.et_pb_widget_area h6:first-of-type,.et_pb_sidebar_0.et_pb_widget_area h2:first-of-type,.et_pb_sidebar_0.et_pb_widget_area h1:first-of-type,.et_pb_sidebar_0.et_pb_widget_area .widget-title,.et_pb_sidebar_0.et_pb_widget_area .widgettitle{font-weight:bold;font-size:20px;color:#2d85b5!important;}.et_pb_sidebar_0{border-style:solid;border-width:2px;border-color:#0077b5;border-radius:5px;padding:15px;background-color:#e6e6e6;}.et_pb_sidebar_0.et_pb_widget_area,.et_pb_sidebar_0.et_pb_widget_area li,.et_pb_sidebar_0.et_pb_widget_area li:before,.et_pb_sidebar_0.et_pb_widget_area a{font-size:13px;color:#000000!important;line-height:1.4em;}.et_pb_sidebar_0.et_pb_widget_area p{line-height:1.4em;}body #page-container .et_pb_post_slider_0.et_pb_slider .et_pb_button:hover{letter-spacing:0px;padding-left:0.7em;padding-right:2em;}body #page-container .et_pb_post_slider_0.et_pb_slider .et_pb_button{letter-spacing:0px;font-size:20px;}body #page-container .et_pb_button_0:after{color:rgba(12,113,195,0.94);line-height:1.7em;font-size:14px!important;opacity:1;margin-left:.3em;left:auto;display:inline-block;}body #page-container .et_pb_button_0:hover:after{margin-left:.3em;left:auto;margin-left:.3em;}body #page-container .et_pb_button_0:hover{color:#006ac1!important;background:rgba(211,211,211,0.88)!important;border-color:#006ac1!important;letter-spacing:0px;}.et_pb_text_1{margin-top:5px!important;}.et_pb_divider_0:before{border-top-color:rgba(21,116,193,0.89);border-top-style:solid;}.et_pb_post_slider_0.et_pb_slider .et_pb_slide_content .post-meta,.et_pb_post_slider_0.et_pb_slider .et_pb_slide_content .post-meta a{font-size:12px!important;}.et_pb_post_slider_0.et_pb_slider .et_pb_slide_content,.et_pb_post_slider_0.et_pb_slider .et_pb_slide_content div{font-size:12px!important;}.et_pb_post_slider_0.et_pb_slider .et_pb_slide_description .et_pb_slide_title{font-weight:bold;font-size:16px!important;}body #page-container .et_pb_button_0{color:rgba(12,113,195,0.94)!important;border-color:rgba(44,126,193,0.77);letter-spacing:0px;font-size:14px;padding-left:0.7em;padding-right:2em;}@media only screen and ( max-width: 980px ) {body #page-container .et_pb_post_slider_0.et_pb_slider .et_pb_button,body #page-container .et_pb_post_slider_0.et_pb_slider .et_pb_button:after{}body #page-container .et_pb_button_0,body #page-container .et_pb_button_0:after{}}@media only screen and ( max-width: 767px ) {body #page-container .et_pb_post_slider_0.et_pb_slider .et_pb_button,body #page-container .et_pb_post_slider_0.et_pb_slider .et_pb_button:after{}body #page-container .et_pb_button_0,body #page-container .et_pb_button_0:after{}}</style><style type="text/css" id="et-builder-page-custom-style">.et_pb_bg_layout_dark{color:#ffffff!important;}.page.et_pb_pagebuilder_layout #main-content{background-color:rgba(255,255,255,0);}.et_pb_section{background-color:#ffffff;}</style><link rel='stylesheet' id='et_bloom-css-css' href='http://plastics.com/wp-content/uploads/2017/05/11c8c78566a8007d023400c2a2eb011e.css' type='text/css' media='all'/>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"http:\/\/plastics.com\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/plastics.com\/plastic-news-business-packaging-recycling-pepsico-joins-new-plastics-economy-initiative-core-partner\/","stats_nonce":"865af1e817","subscribe_nonce":"7a784ca09b","is_user_logged_in":"not_logged"};;;var et_pb_custom = {"ajaxurl":"http:\/\/plastics.com\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/plastics.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"http:\/\/plastics.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"ac891febff","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"c83fb1ba57","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"10083","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":""};;;var monarchSettings = {"ajaxurl":"http:\/\/plastics.com\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/plastics.com\/plastic-news-business-packaging-recycling-pepsico-joins-new-plastics-economy-initiative-core-partner\/","stats_nonce":"ac9db8ac2a","share_counts":"06e4818b7f","follow_counts":"7f7e2e6c13","total_counts":"fec3d5ef05","media_single":"d3fc1ed72c","media_total":"03cc14ab3d","generate_all_window_nonce":"558b9a267c","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://plastics.com/wp-content/themes/Divi/includes/builder/scripts/frontend-builder-global-functions.js?ver=3.0.43'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"http:\/\/plastics.com\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/plastics.com\/plastic-news-business-packaging-recycling-pepsico-joins-new-plastics-economy-initiative-core-partner\/","stats_nonce":"865af1e817","subscribe_nonce":"7a784ca09b","is_user_logged_in":"not_logged"};;;var et_pb_custom = {"ajaxurl":"http:\/\/plastics.com\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/plastics.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"http:\/\/plastics.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"ac891febff","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"c83fb1ba57","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"10083","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":""};;;var monarchSettings = {"ajaxurl":"http:\/\/plastics.com\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/plastics.com\/plastic-news-business-packaging-recycling-pepsico-joins-new-plastics-economy-initiative-core-partner\/","stats_nonce":"ac9db8ac2a","share_counts":"06e4818b7f","follow_counts":"7f7e2e6c13","total_counts":"fec3d5ef05","media_single":"d3fc1ed72c","media_total":"03cc14ab3d","generate_all_window_nonce":"558b9a267c","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://plastics.com/wp-content/uploads/2017/05/81ee5c015a16d1f1777e0e67a74491df.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"http:\/\/plastics.com\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/plastics.com\/plastic-news-business-packaging-recycling-pepsico-joins-new-plastics-economy-initiative-core-partner\/","stats_nonce":"865af1e817","subscribe_nonce":"7a784ca09b","is_user_logged_in":"not_logged"};;;var et_pb_custom = {"ajaxurl":"http:\/\/plastics.com\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/plastics.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"http:\/\/plastics.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"ac891febff","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"c83fb1ba57","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"10083","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":""};;;var monarchSettings = {"ajaxurl":"http:\/\/plastics.com\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/plastics.com\/plastic-news-business-packaging-recycling-pepsico-joins-new-plastics-economy-initiative-core-partner\/","stats_nonce":"ac9db8ac2a","share_counts":"06e4818b7f","follow_counts":"7f7e2e6c13","total_counts":"fec3d5ef05","media_single":"d3fc1ed72c","media_total":"03cc14ab3d","generate_all_window_nonce":"558b9a267c","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://plastics.com/wp-content/themes/Divi/js/custom.js?ver=3.0.43'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"http:\/\/plastics.com\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/plastics.com\/plastic-news-business-packaging-recycling-pepsico-joins-new-plastics-economy-initiative-core-partner\/","stats_nonce":"865af1e817","subscribe_nonce":"7a784ca09b","is_user_logged_in":"not_logged"};;;var et_pb_custom = {"ajaxurl":"http:\/\/plastics.com\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/plastics.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"http:\/\/plastics.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"ac891febff","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"c83fb1ba57","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"10083","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":""};;;var monarchSettings = {"ajaxurl":"http:\/\/plastics.com\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/plastics.com\/plastic-news-business-packaging-recycling-pepsico-joins-new-plastics-economy-initiative-core-partner\/","stats_nonce":"ac9db8ac2a","share_counts":"06e4818b7f","follow_counts":"7f7e2e6c13","total_counts":"fec3d5ef05","media_single":"d3fc1ed72c","media_total":"03cc14ab3d","generate_all_window_nonce":"558b9a267c","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://plastics.com/wp-content/uploads/2017/05/e4f1f863f6cb4a1abfb517827ec5a04a.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"http:\/\/plastics.com\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/plastics.com\/plastic-news-business-packaging-recycling-pepsico-joins-new-plastics-economy-initiative-core-partner\/","stats_nonce":"865af1e817","subscribe_nonce":"7a784ca09b","is_user_logged_in":"not_logged"};;;var et_pb_custom = {"ajaxurl":"http:\/\/plastics.com\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/plastics.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"http:\/\/plastics.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"ac891febff","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"c83fb1ba57","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"10083","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":""};;;var monarchSettings = {"ajaxurl":"http:\/\/plastics.com\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/plastics.com\/plastic-news-business-packaging-recycling-pepsico-joins-new-plastics-economy-initiative-core-partner\/","stats_nonce":"ac9db8ac2a","share_counts":"06e4818b7f","follow_counts":"7f7e2e6c13","total_counts":"fec3d5ef05","media_single":"d3fc1ed72c","media_total":"03cc14ab3d","generate_all_window_nonce":"558b9a267c","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://plastics.com/wp-content/themes/Divi/includes/builder/scripts/frontend-builder-scripts.js?ver=3.0.43'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"http:\/\/plastics.com\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/plastics.com\/plastic-news-business-packaging-recycling-pepsico-joins-new-plastics-economy-initiative-core-partner\/","stats_nonce":"865af1e817","subscribe_nonce":"7a784ca09b","is_user_logged_in":"not_logged"};;;var et_pb_custom = {"ajaxurl":"http:\/\/plastics.com\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/plastics.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"http:\/\/plastics.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"ac891febff","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"c83fb1ba57","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"10083","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":""};;;var monarchSettings = {"ajaxurl":"http:\/\/plastics.com\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/plastics.com\/plastic-news-business-packaging-recycling-pepsico-joins-new-plastics-economy-initiative-core-partner\/","stats_nonce":"ac9db8ac2a","share_counts":"06e4818b7f","follow_counts":"7f7e2e6c13","total_counts":"fec3d5ef05","media_single":"d3fc1ed72c","media_total":"03cc14ab3d","generate_all_window_nonce":"558b9a267c","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://plastics.com/wp-content/uploads/2017/05/30cea8f4b9b18c46f31566aca81b2ca3.js'></script>
<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>