<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<script src="/cdn-cgi/apps/head/QLOwRMODJv5kOxENAY811O-yflk.js"></script><link rel="pingback" href="https://plastics.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://plastics.com/wp-content/themes/Divi/js/html5.js" type="text/javascript"></script>
	<![endif]-->
<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<script>var et_site_url='https://plastics.com';var et_post_id='17467';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Medical Plastics Market Projected To Exceed USD 37.5 Billion By 2026 - plastics.com</title>


<link rel="canonical" href="https://plastics.com/medical-plastics-news-today-to-exceed-usd-37-5-billion-by-2026/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Medical Plastics Market Projected To Exceed USD 37.5 Billion By 2026 - plastics.com" />
<meta property="og:url" content="https://plastics.com/medical-plastics-news-today-to-exceed-usd-37-5-billion-by-2026/" />
<meta property="og:site_name" content="plastics.com" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2018-10-03T16:44:34-04:00" />
<meta property="og:image" content="https://plastics.com/wp-content/uploads/2018/10/Medical-Plastics-News-Today-To-Exceed-USD-37.5-Billion-By-2026-800x644-1.jpg" />
<meta property="og:image:secure_url" content="https://plastics.com/wp-content/uploads/2018/10/Medical-Plastics-News-Today-To-Exceed-USD-37.5-Billion-By-2026-800x644-1.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="644" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Medical Plastics Market Projected To Exceed USD 37.5 Billion By 2026 - plastics.com" />
<meta name="twitter:image" content="https://plastics.com/wp-content/uploads/2018/10/Medical-Plastics-News-Today-To-Exceed-USD-37.5-Billion-By-2026-800x644-1.jpg" />
<meta property="DC.date.issued" content="2018-10-03T16:44:34-04:00" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="plastics.com &raquo; Feed" href="https://plastics.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="plastics.com &raquo; Comments Feed" href="https://plastics.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="plastics.com &raquo; iCal Feed" href="https://plastics.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="plastics.com &raquo; Medical Plastics Market Projected To Exceed USD 37.5 Billion By 2026 Comments Feed" href="https://plastics.com/medical-plastics-news-today-to-exceed-usd-37-5-billion-by-2026/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/plastics.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<meta content="plastics.com child theme v.1.0" name="generator" /><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wtfdivi-user-css-css' href='https://plastics.com/wp-content/uploads/wtfdivi/wp_head.css' type='text/css' media='all' />
<link rel='stylesheet' id='wdsi-css' href='https://plastics.com/wp-content/plugins/slide-in/css/wdsi.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://plastics.com/wp-content/themes/Divi/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='divi-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='divi-style-css' href='https://plastics.com/wp-content/themes/divi-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://plastics.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='elicus-blog-css-css' href='https://plastics.com/wp-content/plugins/Divi-Blog-Extras/styles/style.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://plastics.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://plastics.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wdsi_data = {"reshow":{"timeout":0,"name":"wdsi-on_hided41d8cd98f00b204e9800998ecf8427e","path":"\/","all":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://plastics.com/wp-content/plugins/slide-in/js/wdsi.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/plastics.com\/wp-admin\/admin-ajax.php","ajax_nonce":"581e1989a7"};
/* ]]> */
</script>
<script type='text/javascript' src='https://plastics.com/wp-content/plugins/Divi-Blog-Extras/scripts/frontend-bundle.min.js'></script>
<link rel='https://api.w.org/' href='https://plastics.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://plastics.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://plastics.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://plastics.com/?p=17467' />
<link rel="alternate" type="application/json+oembed" href="https://plastics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fplastics.com%2Fmedical-plastics-news-today-to-exceed-usd-37-5-billion-by-2026%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://plastics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fplastics.com%2Fmedical-plastics-news-today-to-exceed-usd-37-5-billion-by-2026%2F&#038;format=xml" />
<style>
.db_pb_team_member_website_icon:before{content:"\e0e3";}
.db_pb_team_member_email_icon:before{content:"\e010";}
.db_pb_team_member_instagram_icon:before{content:"\e09a";}
</style>
<style>#et_builder_outer_content .db_pb_button_2,.db_pb_button_2{margin-left:30px}</style>
<script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','gaplusu');

                function gaplus_track() {
                                                gaplusu('create', 'UA-4081332-1', 'auto');
                                                                                                    gaplusu('send', 'pageview');
                    
                                    }

                                    gaplus_track();
                
            </script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://plastics.com"><link rel="https://theeventscalendar.com/" href="https://plastics.com/wp-json/tribe/events/v1/" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><link rel="shortcut icon" href="https://plastics.com/wp-content/uploads/2016/07/favicon.ico" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; background-image: url("https://plastics.com/wp-content/uploads/2017/06/plastics-pellets-plastic-resin-polymer_2560x851.jpg"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
<link href="https://plus.google.com/114170496563624167823" rel="publisher" />
<script type="text/javascript" async defer src="https://apis.google.com/js/platform.js?publisherid=114170496563624167823">
</script>
<link rel="stylesheet" id="et-divi-customizer-global-cached-inline-styles" href="https://plastics.com/wp-content/cache/et/global/et-divi-customizer-global-15386007162299.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body data-rsssl=1 class="post-template-default single single-post postid-17467 single-format-standard custom-background tribe-no-js tribe-theme-parent-Divi tribe-theme-child-divi-child et_pb_button_helper_class et_fixed_nav et_boxed_layout et_show_nav et_secondary_nav_enabled et_secondary_nav_two_panels et_pb_gutter et_pb_gutters3 et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_slide et_pb_footer_columns3 et_header_style_left et_pb_pagebuilder_layout et_full_width_page et_divi_theme et_minified_js et_minified_css">
<div id="page-container">
<div id="top-header">
<div class="container clearfix">
<div id="et-info">
<span id="et-info-phone">PlasticsEdge™ Lead Generation Program: Call 978-342-9000 for details or email</span>
<a href="/cdn-cgi/l/email-protection#2457454841576454484557504d47570a474b49"><span id="et-info-email"><span class="__cf_email__" data-cfemail="3744565b524477475b5644435e54441954585a">[email&#160;protected]</span></span></a>
<ul class="et-social-icons">
<li class="et-social-icon et-social-facebook">
<a href="https://www.facebook.com/plasticsdotcom" class="icon">
<span>Facebook</span>
</a>
</li>
<li class="et-social-icon et-social-twitter">
<a href="https://twitter.com/plasticscom" class="icon">
<span>Twitter</span>
</a>
</li>
<li class="et-social-icon et-social-google-plus">
<a href="https://plus.google.com/b/114170496563624167823/114170496563624167823/posts" class="icon">
<span>Google</span>
</a>
</li>
</ul> </div> 
<div id="et-secondary-menu">
<div class="et_duplicate_social_icons">
<ul class="et-social-icons">
<li class="et-social-icon et-social-facebook">
<a href="https://www.facebook.com/plasticsdotcom" class="icon">
<span>Facebook</span>
</a>
</li>
<li class="et-social-icon et-social-twitter">
<a href="https://twitter.com/plasticscom" class="icon">
<span>Twitter</span>
</a>
</li>
<li class="et-social-icon et-social-google-plus">
<a href="https://plus.google.com/b/114170496563624167823/114170496563624167823/posts" class="icon">
<span>Google</span>
</a>
</li>
</ul>
</div> </div> 
</div> 
</div> 
<header id="main-header" data-height-onload="66">
<div class="container clearfix et_menu_container">
<div class="logo_container">
<span class="logo_helper"></span>
<a href="https://plastics.com/">
<img src="https://plastics.com/wp-content/uploads/2016/07/blue-circ-dark-200x200x32bat.png" alt="plastics.com" id="logo" data-height-percentage="54" />
</a>
</div>
<div id="et-top-navigation" data-height="66" data-fixed-height="40">
<nav id="top-menu-nav">
<ul id="top-menu" class="nav"><li id="menu-item-5981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-5981"><a href="https://plastics.com/">Home</a></li>
<li id="menu-item-5931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5931"><a href="https://plastics.com/about/">About</a></li>
<li id="menu-item-5942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5942"><a href="https://plastics.com/communities/">Communities</a>
<ul class="sub-menu">
<li id="menu-item-10726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10726"><a href="https://plastics.com/communities/">Blow Molding</a>
<ul class="sub-menu">
<li id="menu-item-5950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5950"><a href="https://plastics.com/blow-molding-experts-extrusion-blow-molding/">Extrusion Blow Molding</a></li>
<li id="menu-item-5951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5951"><a href="https://plastics.com/blow-molding-blow-molded-containers/">Blow Molded Containers</a></li>
<li id="menu-item-5952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5952"><a href="https://plastics.com/blow-molded-extrusion-blow-molded-bottles/">Blow Molded Bottles</a></li>
</ul>
</li>
<li id="menu-item-10727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10727"><a href="https://plastics.com/communities/">CAD Software</a>
<ul class="sub-menu">
<li id="menu-item-5959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5959"><a href="https://plastics.com/cad-geometry-repair/">CAD Translation Software</a></li>
<li id="menu-item-5960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5960"><a href="https://plastics.com/cad-translation-system/">CAD Translation Systems</a></li>
<li id="menu-item-5961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5961"><a href="https://plastics.com/3d-geometry-repair/">3D Geometry Repair</a></li>
<li id="menu-item-5962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5962"><a href="https://plastics.com/convert-3d-cad-data/">Converting 3D CAD Data</a></li>
<li id="menu-item-5963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5963"><a href="https://plastics.com/automated-cad-repair/">Automated CAD Repair</a></li>
</ul>
</li>
<li id="menu-item-10728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10728"><a href="https://plastics.com/communities/">Design</a>
<ul class="sub-menu">
<li id="menu-item-5954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5954"><a href="https://plastics.com/design-product-hti-plastics/">Injection Molding Design</a></li>
</ul>
</li>
<li id="menu-item-10729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10729"><a href="https://plastics.com/communities/">Extrusion</a>
<ul class="sub-menu">
<li id="menu-item-5918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5918"><a href="https://plastics.com/what-is-extrusion/">Extrusion Equipment</a></li>
<li id="menu-item-5955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5955"><a href="https://plastics.com/extrusion-profile-extrusion/">Plastic Extrusion Profiles</a></li>
<li id="menu-item-5958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5958"><a href="https://plastics.com/extrusion-pvc-profile-extrusion/">PVC Profile Extrusion</a></li>
</ul>
</li>
<li id="menu-item-10730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10730"><a href="https://plastics.com/communities/">Injection Molding</a>
<ul class="sub-menu">
<li id="menu-item-10736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10736"><a href="https://plastics.com/injection-molding-guide/">Injection Molding Guide</a></li>
</ul>
</li>
<li id="menu-item-10731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10731"><a href="https://plastics.com/communities/">Medical Market</a>
<ul class="sub-menu">
<li id="menu-item-5953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5953"><a href="https://plastics.com/medical-molding-hti-plastics/">Medical Device Molding</a></li>
</ul>
</li>
<li id="menu-item-10732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10732"><a href="https://plastics.com/communities/">Moldmaking, Tool &#038; Die</a>
<ul class="sub-menu">
<li id="menu-item-5923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5923"><a href="https://plastics.com/injection-mold-making/">Injection Mold Making</a></li>
</ul>
</li>
<li id="menu-item-10733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10733"><a href="https://plastics.com/communities/">Plastics Training</a>
<ul class="sub-menu">
<li id="menu-item-5917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5917"><a href="https://plastics.com/plastics-processing-training/">Plastics Training Overview</a></li>
</ul>
</li>
<li id="menu-item-10734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10734"><a href="https://plastics.com/communities/">Processing Equipment</a>
<ul class="sub-menu">
<li id="menu-item-5919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5919"><a href="https://plastics.com/gravimetric-feeders-small-dose-systems/">Gravimetric Feeders</a></li>
<li id="menu-item-5920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5920"><a href="https://plastics.com/gravimetric-batch-blender/">Gravimetric Compounders</a></li>
<li id="menu-item-5922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5922"><a href="https://plastics.com/masterbatch-compounding/">Gravimetric Blenders</a></li>
</ul>
</li>
<li id="menu-item-10735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10735"><a href="https://plastics.com/communities/">Quality</a>
<ul class="sub-menu">
<li id="menu-item-5921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5921"><a href="https://plastics.com/color-spectrometers/">Color Spectrometers</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-5941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5941"><a href="https://plastics.com/resources/">Resources</a>
<ul class="sub-menu">
<li id="menu-item-7838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7838"><a href="https://plastics.com/injection-molding-guide/">Injection Molding Guide</a></li>
<li id="menu-item-5932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5932"><a href="https://plastics.com/auctions/">Plastics Auctions</a></li>
<li id="menu-item-9469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9469"><a href="https://plastics.com/events-bu/">Plastics Events</a></li>
</ul>
</li>
<li id="menu-item-7836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7836"><a href="https://plastics.com/plastics-processing-training/">Plastics Training</a>
<ul class="sub-menu">
<li id="menu-item-7837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7837"><a href="https://plastics.com/plastics-processing-training/">Plastics Training Community</a></li>
<li id="menu-item-7892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7892"><a href="https://plastics.com/injection-molding-guide/">Injection Molding Guide</a></li>
<li id="menu-item-7893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7893"><a href="http://www.traininteractive.com/home/">Routsis Training Website</a></li>
<li id="menu-item-7895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7895"><a href="http://www.traininteractive.com/advantage/rightstart/">Routsis RightStart™</a></li>
<li id="menu-item-7894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7894"><a href="http://www.traininteractive.com/training/classroom/">Routsis SmartTech™</a></li>
<li id="menu-item-7896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7896"><a href="http://www.traininteractive.com/training/online/injection/skillset/">Routsis Skillset™</a></li>
<li id="menu-item-7897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7897"><a href="http://www.traininteractive.com/training/online/injection/">Training Injection</a></li>
<li id="menu-item-7898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7898"><a href="http://www.traininteractive.com/training/online/extrusion/">Training Extrusion</a></li>
<li id="menu-item-7899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7899"><a href="http://www.traininteractive.com/training/online/blowmolding/">Training Blow Molding</a></li>
<li id="menu-item-7900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7900"><a href="http://www.traininteractive.com/training/online/design/">Training Design</a></li>
</ul>
</li>
<li id="menu-item-5969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5969"><a href="https://plastics.com/contact/">Contact</a></li>
</ul> </nav>
<div id="et_top_search">
<span id="et_search_icon"></span>
</div>
<div id="et_mobile_nav_menu">
<div class="mobile_nav closed">
<span class="select_page">Select Page</span>
<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
</div>
</div> </div> 
</div> 
<div class="et_search_outer">
<div class="container et_search_form_container">
<form role="search" method="get" class="et-search-form" action="https://plastics.com/">
<input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" /> </form>
<span class="et_close_search_field"></span>
</div>
</div>
</header> 
<div id="et-main-area">
<div id="main-content">
<div class="container">
<div id="content-area" class="clearfix">
<div id="left-area">
<article id="post-17467" class="et_pb_post et_pb_no_comments_section post-17467 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-daily-news category-global category-medical">
<div class="et_post_meta_wrapper">
<h1 class="entry-title">Medical Plastics Market Projected To Exceed USD 37.5 Billion By 2026</h1>
<p class="post-meta"> by <span class="author vcard"><a href="https://plastics.com/author/staffers/" title="Posts by Plastics.com Staff" rel="author">Plastics.com Staff</a></span> | <span class="published">Oct 3, 2018</span> | <a href="https://plastics.com/category/industry-information/business/" rel="category tag">Business</a>, <a href="https://plastics.com/category/daily-news/" rel="category tag">Daily News</a>, <a href="https://plastics.com/category/region/global/" rel="category tag">Global</a>, <a href="https://plastics.com/category/end-market/medical/" rel="category tag">Medical</a></p>
</div> 
<div class="entry-content">
<div class="et_pb_section et_pb_section_0 et_section_specialty">
<div class="et_pb_row">
<div class="et_pb_column et_pb_column_2_3  et_pb_column_0 et_pb_specialty_column et_pb_css_mix_blend_mode_passthrough">
<div class=" et_pb_row_inner et_pb_row_inner_0">
<div class="et_pb_column et_pb_column_4_4 et_pb_column_inner  et_pb_column_inner_0 et-last-child">
<div class="et_pb_text et_pb_module et_pb_bg_layout_light et_pb_text_align_left  et_pb_text_0">
<div class="et_pb_text_inner">
<p><img class="alignright size-medium wp-image-15427" src="https://plastics.com/wp-content/uploads/2018/10/Medical-Plastics-News-Today-To-Exceed-USD-37.5-Billion-By-2026-800x644.jpg" alt="Medical-Plastics-News-Today-To-Exceed-USD-37.5-Billion-By-2026" width="300"></p>
<p>Digitaljournal.com — The Medical Plastics market is anticipated to reach over USD 37.5 billion by 2026 according to a new research published by Polaris Market Research. In 2017, the medical components segment dominated the global market, in terms of revenue. North America Medical Plastics market is expected to be the leading contributor to the global market revenue during the forecast period.<br />
<br /> <br />
The global Medical Plastics market generated USD 22.2 billion in 2017 and is anticipated to grow at a CAGR of 6.1% during the forecast period.<br />
<br /> <br />
Medical plastics include fibers and resins such as polyvinyl chloride, polypropylene, polyethylene, polystyrene, and acrylonitrile butadiene among others. These medical plastics offer lighter weight, better biocompatibility, and lower cost. Some applications of medical plastics include vessel support, plastic pill casings, flexible plastic prosthesis, insulin pens, IV tubes, eye patches, surgical and examination gloves, inflatable splints, inhalation masks, tubing for dialysis, and disposable gowns among others. Medical plastics are increasingly being used in development of prosthetic devices for higher flexibility, comfort and mobility.<br />
<br /> <br />
North America Medical Plastics market generated the highest revenue in the market in 2017 owing to increasing demand of Medical Plastics from countries such as U.S., and Canada. Growing geriatric population along with significant investments in the healthcare industry has resulted in increasing adoption of medical plastics in the region.<br />
<br /> <br />
The global Medical Plastics market is characterized by the presence of well-diversified international and small and medium-sized vendors. These companies are consistently launching new products to enhance their offerings in the market. With the advancement of technologies, companies are innovating and introducing new customized products to cater the growing needs of the customers. Leading companies are also acquiring other companies, and enhancing their product offerings to improve their market reach. Acquisitions enable key players to increase their market potential in terms of geographic expansion and expansion of customer base.<br />
<br /> <br />
See the &#8216;Source Link&#8217; for the full article and the &#8216;Similar News Links&#8217; below for more posts on this general topic.<br />
</p>
</div>
</div> <div class="et_pb_button_module_wrapper et_pb_module et_pb_button_alignment_center">
<a class="et_pb_button et_pb_custom_button_icon  et_pb_button_0 et_pb_module et_pb_bg_layout_light" href="http://www.digitaljournal.com/pr/3960945" target="_blank" data-icon="&#x69;">Source Link - digitaljournal.com</a>
</div><div class="et_pb_text et_pb_module et_pb_bg_layout_light et_pb_text_align_left  et_pb_text_1">
<div class="et_pb_text_inner">
<h2 style="font-size:30px;font-weight:500;">Similar &amp; Related News Links</h2>
<p> <br />
<a href="https://www.polarismarketresearch.com/industry-analysis/medical-plastics-market/">Medical Plastics Market Size &#038; Forecast, 2018 – 2026 </a><br />
<br /> <br />
Polaris Market Research and Consulting<br />
</p>
</div>
</div> <div class="et_pb_module et_pb_comments_module   et_pb_comments_0 et_pb_no_avatar et_pb_no_comments_count et_pb_bg_layout_light">

<section id="comment-wrap">
<h1 id="comments" class="page_title">0 Comments</h1>
 <div id="comment-section" class="nocomments">

</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span>Submit a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/medical-plastics-news-today-to-exceed-usd-37-5-billion-by-2026/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://plastics.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><button name="submit" type="submit" id="et_pb_submit" class="submit">Submit Comment</button> <input type='hidden' name='comment_post_ID' value='17467' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7f31977474" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="74" /></p> </form>
</div>
</section>
</div>
</div> 
</div> <div class=" et_pb_row_inner et_pb_row_inner_1">
<div class="et_pb_column et_pb_column_4_4 et_pb_column_inner  et_pb_column_inner_1 et-last-child">
<div class="et_pb_module et_pb_slider et_pb_post_slider et_pb_slider_fullwidth_off et_pb_slider_no_pagination et_slider_auto et_slider_speed_5000 et_slider_auto_ignore_hover et_pb_post_slider_image_left  et_pb_post_slider_0">
<div class="et_pb_slides">
<div class="et_pb_slide et_pb_media_alignment_center et_pb_bg_layout_light" data-dots_color="#0c71c3" data-arrows_color="#0c71c3">
<div class="et_pb_container clearfix">
<div class="et_pb_slider_container_inner">
<div class="et_pb_slide_description">
<h2 class="et_pb_slide_title"><a href="https://plastics.com/plastics-news-technology-today-ethane-molecule-changed-world/">How the ethane molecule changed the Gulf Coast — and the world</a></h2>
<div class="et_pb_slide_content ">
<p class="post-meta">by <span class="author vcard"><a href="https://plastics.com/author/staffers/" title="Posts by Plastics.com Staff" rel="author">Plastics.com Staff</a></span> | <span class="published">October 3, 2018</span> | <a href="https://plastics.com/category/industry-information/business/" rel="category tag">Business</a>, <a href="https://plastics.com/category/plastics-materials/commodity-polymers/" rel="category tag">Commodity Polymers</a>, <a href="https://plastics.com/category/end-market/consumer/" rel="category tag">Consumer</a>, <a href="https://plastics.com/category/daily-news/" rel="category tag">Daily News</a>, <a href="https://plastics.com/category/region/north-america/" rel="category tag">North America</a>, <a href="https://plastics.com/category/plastics-materials/polymer-science/" rel="category tag">Polymer Science</a> | 0 Comments</p> Houston Chronicle — Working in nearly 100-degree heat, sweating... </div>
<div class="et_pb_button_wrapper"><a href="https://plastics.com/plastics-news-technology-today-ethane-molecule-changed-world/" class="et_pb_more_button et_pb_button et_pb_custom_button_icon" data-icon="&#x3d;">Read More</a></div> </div> 
</div>
</div> 
</div> 
<div class="et_pb_slide et_pb_media_alignment_center et_pb_bg_layout_light" data-dots_color="#0c71c3" data-arrows_color="#0c71c3">
<div class="et_pb_container clearfix">
<div class="et_pb_slider_container_inner">
<div class="et_pb_slide_description">
<h2 class="et_pb_slide_title"><a href="https://plastics.com/medical-plastics-news-today-to-exceed-usd-37-5-billion-by-2026/">Medical Plastics Market Projected To Exceed USD 37.5 Billion By 2026</a></h2>
<div class="et_pb_slide_content ">
<p class="post-meta">by <span class="author vcard"><a href="https://plastics.com/author/staffers/" title="Posts by Plastics.com Staff" rel="author">Plastics.com Staff</a></span> | <span class="published">October 3, 2018</span> | <a href="https://plastics.com/category/industry-information/business/" rel="category tag">Business</a>, <a href="https://plastics.com/category/daily-news/" rel="category tag">Daily News</a>, <a href="https://plastics.com/category/region/global/" rel="category tag">Global</a>, <a href="https://plastics.com/category/end-market/medical/" rel="category tag">Medical</a> | 0 Comments</p> Digitaljournal.com — The Medical Plastics market is anticipated to... </div>
<div class="et_pb_button_wrapper"><a href="https://plastics.com/medical-plastics-news-today-to-exceed-usd-37-5-billion-by-2026/" class="et_pb_more_button et_pb_button et_pb_custom_button_icon" data-icon="&#x3d;">Read More</a></div> </div> 
</div>
</div> 
</div> 
<div class="et_pb_slide et_pb_media_alignment_center et_pb_bg_layout_light" data-dots_color="#0c71c3" data-arrows_color="#0c71c3">
<div class="et_pb_container clearfix">
<div class="et_pb_slider_container_inner">
<div class="et_pb_slide_description">
<h2 class="et_pb_slide_title"><a href="https://plastics.com/polymer-news-technology-today-can-anyone-catch-america-in-plastics/">Can Anyone Catch America In Plastics?</a></h2>
<div class="et_pb_slide_content ">
<p class="post-meta">by <span class="author vcard"><a href="https://plastics.com/author/staffers/" title="Posts by Plastics.com Staff" rel="author">Plastics.com Staff</a></span> | <span class="published">October 3, 2018</span> | <a href="https://plastics.com/category/industry-information/business/" rel="category tag">Business</a>, <a href="https://plastics.com/category/plastics-materials/commodity-polymers/" rel="category tag">Commodity Polymers</a>, <a href="https://plastics.com/category/daily-news/" rel="category tag">Daily News</a>, <a href="https://plastics.com/category/plastics-materials/polymer-science/" rel="category tag">Polymer Science</a> | 0 Comments</p> Forbes.com — Ethane prices recently hit a four year high. Demand is... </div>
<div class="et_pb_button_wrapper"><a href="https://plastics.com/polymer-news-technology-today-can-anyone-catch-america-in-plastics/" class="et_pb_more_button et_pb_button et_pb_custom_button_icon" data-icon="&#x3d;">Read More</a></div> </div> 
</div>
</div> 
</div> 
<div class="et_pb_slide et_pb_media_alignment_center et_pb_bg_layout_light" data-dots_color="#0c71c3" data-arrows_color="#0c71c3">
<div class="et_pb_container clearfix">
<div class="et_pb_slider_container_inner">
<div class="et_pb_slide_description">
<h2 class="et_pb_slide_title"><a href="https://plastics.com/plastics-industry-business-today-toray-plastics-america-has-expanded-its-portfolio-of-white-films/">Toray Plastics America has expanded its portfolio of white films</a></h2>
<div class="et_pb_slide_content ">
<p class="post-meta">by <span class="author vcard"><a href="https://plastics.com/author/staffers/" title="Posts by Plastics.com Staff" rel="author">Plastics.com Staff</a></span> | <span class="published">September 12, 2018</span> | <a href="https://plastics.com/category/industry-information/business/" rel="category tag">Business</a>, <a href="https://plastics.com/category/daily-news/" rel="category tag">Daily News</a>, <a href="https://plastics.com/category/all-processes/extrusion/film-extrusion/" rel="category tag">Film Extrusion</a>, <a href="https://plastics.com/category/region/north-america/" rel="category tag">North America</a>, <a href="https://plastics.com/category/end-market/packaging/" rel="category tag">Packaging</a> | 0 Comments</p> Toray Plastics (America),has expanded its portfolio of white films... </div>
<div class="et_pb_button_wrapper"><a href="https://plastics.com/plastics-industry-business-today-toray-plastics-america-has-expanded-its-portfolio-of-white-films/" class="et_pb_more_button et_pb_button et_pb_custom_button_icon" data-icon="&#x3d;">Read More</a></div> </div> 
</div>
</div> 
</div> 
<div class="et_pb_slide et_pb_media_alignment_center et_pb_bg_layout_light" data-dots_color="#0c71c3" data-arrows_color="#0c71c3">
<div class="et_pb_container clearfix">
<div class="et_pb_slider_container_inner">
<div class="et_pb_slide_description">
<h2 class="et_pb_slide_title"><a href="https://plastics.com/polymer-news-pyrolysis-firm-agilyx-unveils-recycled-chemicals-to-make-olefins/">Pyrolysis firm Agilyx unveils recycled chemicals to make olefins</a></h2>
<div class="et_pb_slide_content ">
<p class="post-meta">by <span class="author vcard"><a href="https://plastics.com/author/staffers/" title="Posts by Plastics.com Staff" rel="author">Plastics.com Staff</a></span> | <span class="published">September 12, 2018</span> | <a href="https://plastics.com/category/industry-information/business/" rel="category tag">Business</a>, <a href="https://plastics.com/category/daily-news/" rel="category tag">Daily News</a>, <a href="https://plastics.com/category/region/north-america/" rel="category tag">North America</a>, <a href="https://plastics.com/category/plastics-materials/polymer-science/" rel="category tag">Polymer Science</a>, <a href="https://plastics.com/category/all-processes/process-recycling/" rel="category tag">Recycling</a> | 0 Comments</p> Oregon — Agilyx is already processing scrap PS into a feedstock for... </div>
<div class="et_pb_button_wrapper"><a href="https://plastics.com/polymer-news-pyrolysis-firm-agilyx-unveils-recycled-chemicals-to-make-olefins/" class="et_pb_more_button et_pb_button et_pb_custom_button_icon" data-icon="&#x3d;">Read More</a></div> </div> 
</div>
</div> 
</div> 
<div class="et_pb_slide et_pb_media_alignment_center et_pb_bg_layout_light" data-dots_color="#0c71c3" data-arrows_color="#0c71c3">
<div class="et_pb_container clearfix">
<div class="et_pb_slider_container_inner">
<div class="et_pb_slide_description">
<h2 class="et_pb_slide_title"><a href="https://plastics.com/plastics-news-today-exports-to-thailand-collapse-after-ban/">Exports to Thailand collapse after ban</a></h2>
<div class="et_pb_slide_content ">
<p class="post-meta">by <span class="author vcard"><a href="https://plastics.com/author/staffers/" title="Posts by Plastics.com Staff" rel="author">Plastics.com Staff</a></span> | <span class="published">September 12, 2018</span> | <a href="https://plastics.com/category/region/asia-pacifica/" rel="category tag">Asia/Pacifica</a>, <a href="https://plastics.com/category/industry-information/business/" rel="category tag">Business</a>, <a href="https://plastics.com/category/daily-news/" rel="category tag">Daily News</a>, <a href="https://plastics.com/category/industry-information/environmental/" rel="category tag">Environmental</a>, <a href="https://plastics.com/category/region/north-america/" rel="category tag">North America</a>, <a href="https://plastics.com/category/all-processes/process-recycling/" rel="category tag">Recycling</a>, <a href="https://plastics.com/category/plastics-materials/scrap-plastics/" rel="category tag">Scrap Plastics</a> | 0 Comments</p> Thailand — A Thai policy restricting the import of scrap plastics... </div>
<div class="et_pb_button_wrapper"><a href="https://plastics.com/plastics-news-today-exports-to-thailand-collapse-after-ban/" class="et_pb_more_button et_pb_button et_pb_custom_button_icon" data-icon="&#x3d;">Read More</a></div> </div> 
</div>
</div> 
</div> 
<div class="et_pb_slide et_pb_media_alignment_center et_pb_bg_layout_light" data-dots_color="#0c71c3" data-arrows_color="#0c71c3">
<div class="et_pb_container clearfix">
<div class="et_pb_slider_container_inner">
<div class="et_pb_slide_description">
<h2 class="et_pb_slide_title"><a href="https://plastics.com/plastic-news-recycling-today-third-round-of-us-china-tariffs-hit-china-finished-plastics-exports/">Third round of US-China tariffs to hit China finished plastics exports hardest</a></h2>
<div class="et_pb_slide_content ">
<p class="post-meta">by <span class="author vcard"><a href="https://plastics.com/author/staffers/" title="Posts by Plastics.com Staff" rel="author">Plastics.com Staff</a></span> | <span class="published">September 11, 2018</span> | <a href="https://plastics.com/category/region/asia-pacifica/" rel="category tag">Asia/Pacifica</a>, <a href="https://plastics.com/category/industry-information/business/" rel="category tag">Business</a>, <a href="https://plastics.com/category/daily-news/" rel="category tag">Daily News</a>, <a href="https://plastics.com/category/region/north-america/" rel="category tag">North America</a> | 0 Comments</p> NEW YORK (ICIS) — As the third round of US-China tariffs looms,... </div>
<div class="et_pb_button_wrapper"><a href="https://plastics.com/plastic-news-recycling-today-third-round-of-us-china-tariffs-hit-china-finished-plastics-exports/" class="et_pb_more_button et_pb_button et_pb_custom_button_icon" data-icon="&#x3d;">Read More</a></div> </div> 
</div>
</div> 
</div> 
<div class="et_pb_slide et_pb_media_alignment_center et_pb_bg_layout_light" data-dots_color="#0c71c3" data-arrows_color="#0c71c3">
<div class="et_pb_container clearfix">
<div class="et_pb_slider_container_inner">
<div class="et_pb_slide_description">
<h2 class="et_pb_slide_title"><a href="https://plastics.com/plastic-news-environmental-today-sunlight-converts-plastic-waste-to-hydrogen-fuel/">Sunlight converts plastic waste to hydrogen fuel</a></h2>
<div class="et_pb_slide_content ">
<p class="post-meta">by <span class="author vcard"><a href="https://plastics.com/author/staffers/" title="Posts by Plastics.com Staff" rel="author">Plastics.com Staff</a></span> | <span class="published">September 11, 2018</span> | <a href="https://plastics.com/category/daily-news/" rel="category tag">Daily News</a>, <a href="https://plastics.com/category/industry-information/environmental/" rel="category tag">Environmental</a>, <a href="https://plastics.com/category/region/europe/" rel="category tag">Europe</a>, <a href="https://plastics.com/category/plastics-materials/polymer-science/" rel="category tag">Polymer Science</a>, <a href="https://plastics.com/category/all-processes/process-recycling/" rel="category tag">Recycling</a> | 0 Comments</p> UK — UK scientists have discovered a simple sunlight-driven process... </div>
<div class="et_pb_button_wrapper"><a href="https://plastics.com/plastic-news-environmental-today-sunlight-converts-plastic-waste-to-hydrogen-fuel/" class="et_pb_more_button et_pb_button et_pb_custom_button_icon" data-icon="&#x3d;">Read More</a></div> </div> 
</div>
</div> 
</div> 
<div class="et_pb_slide et_pb_media_alignment_center et_pb_bg_layout_light" data-dots_color="#0c71c3" data-arrows_color="#0c71c3">
<div class="et_pb_container clearfix">
<div class="et_pb_slider_container_inner">
<div class="et_pb_slide_description">
<h2 class="et_pb_slide_title"><a href="https://plastics.com/obituary-aldo-crugnola-former-dean-u-mass-lowell-plastics-professor/">Obituary: Aldo Crugnola &#8211; Former Dean U Mass Lowell &#038; Plastics Professor</a></h2>
<div class="et_pb_slide_content ">
<p class="post-meta">by <span class="author vcard"><a href="https://plastics.com/author/staffers/" title="Posts by Plastics.com Staff" rel="author">Plastics.com Staff</a></span> | <span class="published">September 11, 2018</span> | <a href="https://plastics.com/category/industry-information/business/" rel="category tag">Business</a>, <a href="https://plastics.com/category/daily-news/" rel="category tag">Daily News</a>, <a href="https://plastics.com/category/region/north-america/" rel="category tag">North America</a>, <a href="https://plastics.com/category/plastics-materials/polymer-science/" rel="category tag">Polymer Science</a>, <a href="https://plastics.com/category/industry-information/profile/" rel="category tag">Profile</a> | 0 Comments</p> DRACUT, Mass — Dr.Aldo Mario Crugnola, 90, passed away, Tuesday,... </div>
<div class="et_pb_button_wrapper"><a href="https://plastics.com/obituary-aldo-crugnola-former-dean-u-mass-lowell-plastics-professor/" class="et_pb_more_button et_pb_button et_pb_custom_button_icon" data-icon="&#x3d;">Read More</a></div> </div> 
</div>
</div> 
</div> 
<div class="et_pb_slide et_pb_media_alignment_center et_pb_bg_layout_light" data-dots_color="#0c71c3" data-arrows_color="#0c71c3">
<div class="et_pb_container clearfix">
<div class="et_pb_slider_container_inner">
<div class="et_pb_slide_description">
<h2 class="et_pb_slide_title"><a href="https://plastics.com/plastics-news-today-brexit-could-cripple-uk-plastics-industry/">Brexit could cripple UK plastics industry</a></h2>
<div class="et_pb_slide_content ">
<p class="post-meta">by <span class="author vcard"><a href="https://plastics.com/author/staffers/" title="Posts by Plastics.com Staff" rel="author">Plastics.com Staff</a></span> | <span class="published">September 10, 2018</span> | <a href="https://plastics.com/category/industry-information/business/" rel="category tag">Business</a>, <a href="https://plastics.com/category/daily-news/" rel="category tag">Daily News</a>, <a href="https://plastics.com/category/region/europe/" rel="category tag">Europe</a> | 0 Comments</p> At 11 PM on March 29, 2019, the UK is scheduled to leave the EU.... </div>
<div class="et_pb_button_wrapper"><a href="https://plastics.com/plastics-news-today-brexit-could-cripple-uk-plastics-industry/" class="et_pb_more_button et_pb_button et_pb_custom_button_icon" data-icon="&#x3d;">Read More</a></div> </div> 
</div>
</div> 
</div> 
</div> 
</div> 
</div> 
</div> 
</div> <div class="et_pb_column et_pb_column_1_3  et_pb_column_1 et_pb_css_mix_blend_mode_passthrough">
<div class="et_pb_widget_area et_pb_widget_area_left clearfix et_pb_module et_pb_bg_layout_light  et_pb_sidebar_0">
<div id="search-6" class="et_pb_widget widget_search"><h4 class="widgettitle">Search plastics.com</h4><form role="search" method="get" id="searchform" class="searchform" action="https://plastics.com/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form></div>  <div id="recent-posts-5" class="et_pb_widget widget_recent_entries"> <h4 class="widgettitle">More recent posts</h4> <ul>
<li>
<a href="https://plastics.com/plastics-news-technology-today-ethane-molecule-changed-world/">How the ethane molecule changed the Gulf Coast — and the world</a>
</li>
<li>
<a href="https://plastics.com/medical-plastics-news-today-to-exceed-usd-37-5-billion-by-2026/">Medical Plastics Market Projected To Exceed USD 37.5 Billion By 2026</a>
</li>
<li>
<a href="https://plastics.com/polymer-news-technology-today-can-anyone-catch-america-in-plastics/">Can Anyone Catch America In Plastics?</a>
</li>
<li>
<a href="https://plastics.com/plastics-industry-business-today-toray-plastics-america-has-expanded-its-portfolio-of-white-films/">Toray Plastics America has expanded its portfolio of white films</a>
</li>
<li>
<a href="https://plastics.com/polymer-news-pyrolysis-firm-agilyx-unveils-recycled-chemicals-to-make-olefins/">Pyrolysis firm Agilyx unveils recycled chemicals to make olefins</a>
</li>
</ul>
</div> <div id="nav_menu-3" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">Quick Links</h4><div class="menu-test-menu-container"><ul id="menu-test-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-5981"><a href="https://plastics.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5931"><a href="https://plastics.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5942"><a href="https://plastics.com/communities/">Communities</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10726"><a href="https://plastics.com/communities/">Blow Molding</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5950"><a href="https://plastics.com/blow-molding-experts-extrusion-blow-molding/">Extrusion Blow Molding</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5951"><a href="https://plastics.com/blow-molding-blow-molded-containers/">Blow Molded Containers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5952"><a href="https://plastics.com/blow-molded-extrusion-blow-molded-bottles/">Blow Molded Bottles</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10727"><a href="https://plastics.com/communities/">CAD Software</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5959"><a href="https://plastics.com/cad-geometry-repair/">CAD Translation Software</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5960"><a href="https://plastics.com/cad-translation-system/">CAD Translation Systems</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5961"><a href="https://plastics.com/3d-geometry-repair/">3D Geometry Repair</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5962"><a href="https://plastics.com/convert-3d-cad-data/">Converting 3D CAD Data</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5963"><a href="https://plastics.com/automated-cad-repair/">Automated CAD Repair</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10728"><a href="https://plastics.com/communities/">Design</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5954"><a href="https://plastics.com/design-product-hti-plastics/">Injection Molding Design</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10729"><a href="https://plastics.com/communities/">Extrusion</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5918"><a href="https://plastics.com/what-is-extrusion/">Extrusion Equipment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5955"><a href="https://plastics.com/extrusion-profile-extrusion/">Plastic Extrusion Profiles</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5958"><a href="https://plastics.com/extrusion-pvc-profile-extrusion/">PVC Profile Extrusion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10730"><a href="https://plastics.com/communities/">Injection Molding</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10736"><a href="https://plastics.com/injection-molding-guide/">Injection Molding Guide</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10731"><a href="https://plastics.com/communities/">Medical Market</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5953"><a href="https://plastics.com/medical-molding-hti-plastics/">Medical Device Molding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10732"><a href="https://plastics.com/communities/">Moldmaking, Tool &#038; Die</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5923"><a href="https://plastics.com/injection-mold-making/">Injection Mold Making</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10733"><a href="https://plastics.com/communities/">Plastics Training</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5917"><a href="https://plastics.com/plastics-processing-training/">Plastics Training Overview</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10734"><a href="https://plastics.com/communities/">Processing Equipment</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5919"><a href="https://plastics.com/gravimetric-feeders-small-dose-systems/">Gravimetric Feeders</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5920"><a href="https://plastics.com/gravimetric-batch-blender/">Gravimetric Compounders</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5922"><a href="https://plastics.com/masterbatch-compounding/">Gravimetric Blenders</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10735"><a href="https://plastics.com/communities/">Quality</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5921"><a href="https://plastics.com/color-spectrometers/">Color Spectrometers</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5941"><a href="https://plastics.com/resources/">Resources</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7838"><a href="https://plastics.com/injection-molding-guide/">Injection Molding Guide</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5932"><a href="https://plastics.com/auctions/">Plastics Auctions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9469"><a href="https://plastics.com/events-bu/">Plastics Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7836"><a href="https://plastics.com/plastics-processing-training/">Plastics Training</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7837"><a href="https://plastics.com/plastics-processing-training/">Plastics Training Community</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7892"><a href="https://plastics.com/injection-molding-guide/">Injection Molding Guide</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7893"><a href="http://www.traininteractive.com/home/">Routsis Training Website</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7895"><a href="http://www.traininteractive.com/advantage/rightstart/">Routsis RightStart™</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7894"><a href="http://www.traininteractive.com/training/classroom/">Routsis SmartTech™</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7896"><a href="http://www.traininteractive.com/training/online/injection/skillset/">Routsis Skillset™</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7897"><a href="http://www.traininteractive.com/training/online/injection/">Training Injection</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7898"><a href="http://www.traininteractive.com/training/online/extrusion/">Training Extrusion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7899"><a href="http://www.traininteractive.com/training/online/blowmolding/">Training Blow Molding</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7900"><a href="http://www.traininteractive.com/training/online/design/">Training Design</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5969"><a href="https://plastics.com/contact/">Contact</a></li>
</ul></div></div> 
</div> 
</div> 
</div> 
</div>  </div> 
<div class="et_post_meta_wrapper">
</div> 
</article> 
</div> 
</div> 
</div> 
</div> 
<footer id="main-footer">
<div class="container">
<div id="footer-widgets" class="clearfix">
<div class="footer-widget"><div id="text-3" class="fwidget et_pb_widget widget_text"> <div class="textwidget"><img src="https://plastics.com/wp-content/uploads/2016/07/blue-circ-dark-200x200x32bat.png"></div>
</div> </div> <div class="footer-widget"> <div id="recent-posts-4" class="fwidget et_pb_widget widget_recent_entries"> <h4 class="title">Recent Posts</h4> <ul>
<li>
<a href="https://plastics.com/plastics-news-technology-today-ethane-molecule-changed-world/">How the ethane molecule changed the Gulf Coast — and the world</a>
</li>
<li>
<a href="https://plastics.com/medical-plastics-news-today-to-exceed-usd-37-5-billion-by-2026/">Medical Plastics Market Projected To Exceed USD 37.5 Billion By 2026</a>
</li>
</ul>
</div> </div> <div class="footer-widget"><div id="search-4" class="fwidget et_pb_widget widget_search"><h4 class="title">Search plastics.com&#8230;</h4><form role="search" method="get" id="searchform" class="searchform" action="https://plastics.com/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Search" />
</div>
</form></div> </div>  </div> 
</div> 
<div id="footer-bottom">
<div class="container clearfix">
<ul class="et-social-icons">
<li class="et-social-icon et-social-facebook">
<a href="https://www.facebook.com/plasticsdotcom" class="icon">
<span>Facebook</span>
</a>
</li>
<li class="et-social-icon et-social-twitter">
<a href="https://twitter.com/plasticscom" class="icon">
<span>Twitter</span>
</a>
</li>
<li class="et-social-icon et-social-google-plus">
<a href="https://plus.google.com/b/114170496563624167823/114170496563624167823/posts" class="icon">
<span>Google</span>
</a>
</li>
</ul>
<p id="footer-info">A <a href="http://www.plastics.agency">plastics.agency</a> site
&nbsp; &nbsp; &nbsp; &nbsp; &copy; 1995<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>new Date().getFullYear()>2010&&document.write("-"+new Date().getFullYear());</script>, Plastics.Agency LLC
</p>
</div> 
</div>
</footer> 
</div> 
</div> 
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script type="text/javascript">
		var et_animation_data = [];
	</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"af75974c0d","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript' src='https://plastics.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/plastics.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/plastics.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/plastics.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"ce4be909d3","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"147434973f","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"17467","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://plastics.com/wp-content/themes/Divi/js/custom.min.js'></script>
<script type='text/javascript' src='https://plastics.com/wp-content/themes/Divi/core/admin/js/common.js'></script>
<script type='text/javascript' src='https://plastics.com/wp-content/uploads/wtfdivi/wp_footer.js'></script>
<script type='text/javascript' src='https://plastics.com/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://plastics.com/wp-content/plugins/akismet/_inc/form.js'></script>
<style id="et-builder-module-design-cached-inline-styles">body #page-container .et_pb_post_slider_0.et_pb_slider .et_pb_button:after{line-height:1.7em;font-size:20px!important;margin-left:-1em;left:auto}body #page-container .et_pb_post_slider_0.et_pb_slider .et_pb_button:hover:after{margin-left:.3em;left:auto;margin-left:.3em;opacity:1}.et_pb_post_slider_0.et_pb_slider,.et_pb_post_slider_0.et_pb_slider.et_pb_bg_layout_dark{background-color:#ffffff}.et_pb_post_slider_0.et_pb_slider{border-style:solid;border-width:1px;border-color:rgba(21,116,193,0.89)}.et_pb_sidebar_0.et_pb_widget_area h3:first-of-type,.et_pb_sidebar_0.et_pb_widget_area h4:first-of-type,.et_pb_sidebar_0.et_pb_widget_area h5:first-of-type,.et_pb_sidebar_0.et_pb_widget_area h6:first-of-type,.et_pb_sidebar_0.et_pb_widget_area h2:first-of-type,.et_pb_sidebar_0.et_pb_widget_area h1:first-of-type,.et_pb_sidebar_0.et_pb_widget_area .widget-title,.et_pb_sidebar_0.et_pb_widget_area .widgettitle{font-weight:700;font-size:20px;color:#2d85b5!important}.et_pb_sidebar_0.et_pb_widget_area{border-style:solid;border-width:2px;border-color:#0077b5;border-radius:5px;padding:15px;background-color:#e6e6e6}.et_pb_sidebar_0.et_pb_widget_area,.et_pb_sidebar_0.et_pb_widget_area li,.et_pb_sidebar_0.et_pb_widget_area li:before,.et_pb_sidebar_0.et_pb_widget_area a{font-size:13px;color:#000000!important;line-height:1.4em}.et_pb_sidebar_0.et_pb_widget_area p{line-height:1.4em}.et_pb_post_slider_0.et_pb_slider .et_pb_slide_content .post-meta,.et_pb_post_slider_0.et_pb_slider .et_pb_slide_content .post-meta a{font-size:12px!important}.et_pb_post_slider_0.et_pb_slider .et_pb_slide_content,.et_pb_post_slider_0.et_pb_slider .et_pb_slide_content div{font-size:12px!important}body #page-container .et_pb_button_0:after{color:rgba(12,113,195,0.94);line-height:1.7em;font-size:14px!important;opacity:1;margin-left:.3em;left:auto}body #page-container .et_pb_button_0:hover:after{margin-left:.3em;left:auto;margin-left:.3em}body #page-container .et_pb_button_0:hover{color:#006ac1!important;background:rgba(211,211,211,0.88)!important;border-color:#006ac1!important}.et_pb_text_1{margin-top:50px!important;margin-bottom:50px!important}.et_pb_comments_0 h1.page_title,.et_pb_comments_0 h2.page_title,.et_pb_comments_0 h3.page_title,.et_pb_comments_0 h4.page_title,.et_pb_comments_0 h5.page_title,.et_pb_comments_0 h6.page_title{font-weight:600;font-size:30px}.et_pb_post_slider_0.et_pb_slider .et_pb_slide_description .et_pb_slide_title,.et_pb_post_slider_0.et_pb_slider .et_pb_slide_description .et_pb_slide_title a{font-weight:700;font-size:16px!important}.et_pb_comments_0{margin-bottom:50px!important}body #page-container .et_pb_button_0{color:rgba(12,113,195,0.94)!important;border-color:rgba(44,126,193,0.77);font-size:14px;padding-left:0.7em;padding-right:2em}</style></body>
</html>