<!DOCTYPE html>




<html lang="en-US" prefix="og: http://ogp.me/ns#">

<head>
<meta charset="UTF-8"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<script src="/cdn-cgi/apps/head/QLOwRMODJv5kOxENAY811O-yflk.js"></script><link rel="pingback" href="https://plastics.com/xmlrpc.php"/>

<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<script>var et_site_url='https://plastics.com';var et_post_id='12192';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Teknor Apex to Build Plastics Compounding and R&amp;D Facility in Germany - plastics.com</title>

<link rel="canonical" href="https://plastics.com/plastic-news-business-compounding-teknor-apex-build-plastics-compounding-rd-facility-germany/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Teknor Apex to Build Plastics Compounding and R&amp;D Facility in Germany - plastics.com"/>
<meta property="og:description" content="Plastics compounder Teknor Apex Co. (Pawtucket, RI) has announced that it will build a 15,000-square-meter facility in Rothenburg ob der"/>
<meta property="og:url" content="https://plastics.com/plastic-news-business-compounding-teknor-apex-build-plastics-compounding-rd-facility-germany/"/>
<meta property="og:site_name" content="plastics.com"/>
<meta property="article:section" content="Business"/>
<meta property="article:published_time" content="2017-08-15T06:32:50+00:00"/>
<meta property="og:image" content="https://plastics.com/wp-content/uploads/2017/08/Baumann.jpg"/>
<meta property="og:image:width" content="200"/>
<meta property="og:image:height" content="266"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Plastics compounder Teknor Apex Co. (Pawtucket, RI) has announced that it will build a 15,000-square-meter facility in Rothenburg ob der "/>
<meta name="twitter:title" content="Teknor Apex to Build Plastics Compounding and R&amp;D Facility in Germany - plastics.com"/>
<meta name="twitter:image" content="https://plastics.com/wp-content/uploads/2017/08/Baumann.jpg"/>
<meta property="DC.date.issued" content="2017-08-15T06:32:50+00:00"/>

<link rel="dns-prefetch" href="//s0.wp.com"/>
<link rel="dns-prefetch" href="//fonts.googleapis.com"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="alternate" type="application/rss+xml" title="plastics.com &raquo; Feed" href="https://plastics.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="plastics.com &raquo; Comments Feed" href="https://plastics.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="plastics.com &raquo; Teknor Apex to Build Plastics Compounding and R&#038;D Facility in Germany Comments Feed" href="https://plastics.com/plastic-news-business-compounding-teknor-apex-build-plastics-compounding-rd-facility-germany/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/plastics.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<meta content="plastics.com child theme v.1.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" id="ajax-load-more-css" href="https://plastics.com/wp-content/uploads/2017/08/db34d0c45838668c74125e680a6aa89a.css" type="text/css" media="all"/>
<link rel="stylesheet" id="wdsi-css" href="https://plastics.com/wp-content/uploads/2017/08/efe9a442e613b241219785b5bcaf29b1.css" type="text/css" media="all"/>
<link rel="stylesheet" id="et-gf-open-sans-css" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700" type="text/css" media="all"/>
<link rel="stylesheet" id="et_monarch-css-css" href="https://plastics.com/wp-content/uploads/2017/08/94da44b7b1fa433be4b48b5fd9fc17d8.css" type="text/css" media="all"/>
<link rel="stylesheet" id="parent-style-css" href="https://plastics.com/wp-content/uploads/2017/08/ebc11de0c74fe8b6b1e2e53c8343594b.css" type="text/css" media="all"/>
<link rel="stylesheet" id="divi-fonts-css" href="https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext" type="text/css" media="all"/>
<link rel="stylesheet" id="divi-style-css" href="https://plastics.com/wp-content/uploads/2017/08/fea86999fe4427935fd68a4e9e9d7c94-1.css" type="text/css" media="all"/>
<link rel="stylesheet" id="et-shortcodes-css-css" href="https://plastics.com/wp-content/uploads/2017/08/09da409c83ba9dbbd9f75cce71b4084c-1.css" type="text/css" media="all"/>
<link rel="stylesheet" id="magnific-popup-css" href="https://plastics.com/wp-content/uploads/2017/08/995e1bf6a9105f826bfc2593e487ee39.css" type="text/css" media="all"/>
<link rel="stylesheet" id="dashicons-css" href="https://plastics.com/wp-content/uploads/2017/08/e84dc43d00d7d5e5229bb728f0c829d7.css" type="text/css" media="all"/>
<link rel="stylesheet" id="jetpack_css-css" href="https://plastics.com/wp-content/uploads/2017/08/a583f75002a90f033baaeeabae07faaf.css" type="text/css" media="all"/>
<script type="text/javascript" src="https://plastics.com/wp-includes/js/jquery/jquery.js?ver=1.12.4"></script>
<script type="text/javascript" src="https://plastics.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1"></script>
<script type="text/javascript">
/* <![CDATA[ */
var _wdsi_data = {"reshow":{"timeout":0,"name":"wdsi-on_hided41d8cd98f00b204e9800998ecf8427e","path":"\/","all":false}};
/* ]]> */
</script>
<script type="text/javascript" src="https://plastics.com/wp-content/uploads/2017/08/a4c316c9ff755d47d2c0271d769218e2.js"></script>
<script type="text/javascript" src="https://plastics.com/wp-content/uploads/2017/08/fba3f49d7e78eb54aa95dc3907a4f0f2.js"></script>
<link rel="https://api.w.org/" href="https://plastics.com/wp-json/"/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://plastics.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://plastics.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.8.1"/>
<link rel="shortlink" href="https://plastics.com/?p=12192"/>
<link rel="alternate" type="application/json+oembed" href="https://plastics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fplastics.com%2Fplastic-news-business-compounding-teknor-apex-build-plastics-compounding-rd-facility-germany%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://plastics.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fplastics.com%2Fplastic-news-business-compounding-teknor-apex-build-plastics-compounding-rd-facility-germany%2F&#038;format=xml"/>
<script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','gaplusu');

                                                            gaplusu('create', 'UA-4081332-1', 'auto');
                    
                                        
                    gaplusu('send', 'pageview');
                
                            </script>
<style type="text/css" id="et-social-custom-css">
				 
			</style>
<link rel="dns-prefetch" href="//v0.wordpress.com">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0"/><link rel="shortcut icon" href="https://plastics.com/wp-content/uploads/2016/07/favicon.ico"/>
<script src="//my.hellobar.com/8a0b231d0bb6c036d6e6f43b641c7744473262d3.js" type="text/javascript" charset="utf-8" async="async"></script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; background-image: url("https://plastics.com/wp-content/uploads/2017/06/plastics-pellets-plastic-resin-polymer_2560x851.jpg"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
<link href="https://plus.google.com/114170496563624167823" rel="publisher"/>
<script type="text/javascript" async defer src="https://apis.google.com/js/platform.js?publisherid=114170496563624167823">
</script>
<script type="text/javascript">
//<![CDATA[

// this is needed for some symbols to validate, like < in copyright date script

//]]>
</script>
<script language="JavaScript" type="text/javascript">
		//<![CDATA[
            now = new Date
            theYear=now.getYear()
            if (theYear < 1900)
            theYear=theYear+1900
            document.write(theYear)
		//]]>			
</script>
<style type="text/css" id="wp-custom-css">
				/* Removes header from services dev page */
.page-id-6972 #main-header { display: none !important; }

/* Extends the container to fit the large PDC logo in top left corner of site */
.container.clearfix.et_menu_container {
height: 120px;
}
.et_fixed_nav #logo {
max-height: 100px;
}
.et-fixed-header #logo {
max-height: 80px;
}


/* Hides related posts from showing at bottom of single posts */
.single #jp-relatedposts {
display: none !important;
}


/* Custom styling for social share buttons on pdc Edge */
.et_pb_social_media_follow li {
display: inline-block;
float: none;
}
ul.et_pb_social_media_follow {
text-align: center;
}
.et_pb_social_media_follow li a.follow_button {
color: #ffffff;
}

h4 a
{

	color: #3D71AB;
}

/* Fixes numbers and letters vertical alignment */
html, body, div, span, applet, object, iframe, p, blockquote, pre, a, abbr, acronym, address, big, cite, code, del, dfn, em, font, img, ins, kbd, q, s, samp, small, strike, strong, sub, sup, tt, var, b, u, i, center, dl, dt, dd, ol, ul, li, fieldset, form, label, legend {
    background: transparent none repeat scroll 0 0;
    border: 0 none;
    font-size: 100%;
    margin: 0;
    outline: 0 none;
    padding: 0;
    vertical-align: bottom !important;
    -webkit-font-feature-settings: "lnum";
       -moz-font-feature-settings: "lnum";
        -ms-font-feature-settings: "lnum";
         -o-font-feature-settings: "lnum";
            font-feature-settings: "lnum";
}

/*Removes dumb bullet points from pricing tables widget*/
.et_pb_pricing li span:before{
display:none
}

#et-secondary-menu {
padding: 10px 0 !important;
}

#et-secondary-nav li > ul {
width: 250px!important;
}			</style>
<style id="theme-customizer-css">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</style>
<style id="module-customizer-css">
		.et_pb_slider_fullwidth_off .et_pb_slide_description { padding-top: 5%; padding-bottom: 5% }
	</style>
</head>
<body data-rsssl="1" class="post-template-default single single-post postid-12192 single-format-standard custom-background et_monarch unknown et_pb_button_helper_class et_fixed_nav et_boxed_layout et_show_nav et_secondary_nav_enabled et_secondary_nav_two_panels et_pb_gutter et_pb_gutters3 et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_slide et_pb_footer_columns3 et_header_style_left et_pb_pagebuilder_layout et_full_width_page et_divi_theme">
<div id="page-container">
<div id="top-header">
<div class="container clearfix">
<div id="et-info">
<span id="et-info-phone">PlasticsEdge™ Lead Generation Program: Call 978-342-9000 for details or email</span>
<a href="/cdn-cgi/l/email-protection#97e4f6fbf2e4d7e7fbf6e4e3fef4e4b9f4f8fa"><span id="et-info-email"><span class="__cf_email__" data-cfemail="e291838e8791a2928e8391968b8191cc818d8f">[email&#160;protected]</span><script data-cfhash="f9e31" type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></span></a>
<ul class="et-social-icons">
<li class="et-social-icon et-social-facebook">
<a href="https://www.facebook.com/plasticsdotcom" class="icon">
<span>Facebook</span>
</a>
</li>
<li class="et-social-icon et-social-twitter">
<a href="https://twitter.com/plasticscom" class="icon">
<span>Twitter</span>
</a>
</li>
<li class="et-social-icon et-social-google-plus">
<a href="https://plus.google.com/b/114170496563624167823/114170496563624167823/posts" class="icon">
<span>Google</span>
</a>
</li>
</ul> </div> 
<div id="et-secondary-menu">
<div class="et_duplicate_social_icons">
<ul class="et-social-icons">
<li class="et-social-icon et-social-facebook">
<a href="https://www.facebook.com/plasticsdotcom" class="icon">
<span>Facebook</span>
</a>
</li>
<li class="et-social-icon et-social-twitter">
<a href="https://twitter.com/plasticscom" class="icon">
<span>Twitter</span>
</a>
</li>
<li class="et-social-icon et-social-google-plus">
<a href="https://plus.google.com/b/114170496563624167823/114170496563624167823/posts" class="icon">
<span>Google</span>
</a>
</li>
</ul>
</div> </div> 
</div> 
</div> 
<header id="main-header" data-height-onload="66">
<div class="container clearfix et_menu_container">
<div class="logo_container">
<span class="logo_helper"></span>
<a href="https://plastics.com/">
<img src="https://plastics.com/wp-content/uploads/2016/07/blue-circ-dark-200x200x32bat.png" alt="plastics.com" id="logo" data-height-percentage="54"/>
</a>
</div>
<div id="et-top-navigation" data-height="66" data-fixed-height="40">
<nav id="top-menu-nav">
<ul id="top-menu" class="nav"><li id="menu-item-5981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-5981"><a href="https://plastics.com/">Home</a></li>
<li id="menu-item-5931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5931"><a href="https://plastics.com/about/">About</a></li>
<li id="menu-item-5942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5942"><a href="https://plastics.com/communities/">Communities</a>
<ul class="sub-menu">
<li id="menu-item-10726" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10726"><a href="https://plastics.com/communities/">Blow Molding</a>
<ul class="sub-menu">
<li id="menu-item-5950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5950"><a href="https://plastics.com/blow-molding-experts-extrusion-blow-molding/">Extrusion Blow Molding</a></li>
<li id="menu-item-5951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5951"><a href="https://plastics.com/blow-molding-blow-molded-containers/">Blow Molded Containers</a></li>
<li id="menu-item-5952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5952"><a href="https://plastics.com/blow-molded-extrusion-blow-molded-bottles/">Blow Molded Bottles</a></li>
</ul>
</li>
<li id="menu-item-10727" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10727"><a href="https://plastics.com/communities/">CAD Software</a>
<ul class="sub-menu">
<li id="menu-item-5959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5959"><a href="https://plastics.com/cad-geometry-repair/">CAD Translation Software</a></li>
<li id="menu-item-5960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5960"><a href="https://plastics.com/cad-translation-system/">CAD Translation Systems</a></li>
<li id="menu-item-5961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5961"><a href="https://plastics.com/3d-geometry-repair/">3D Geometry Repair</a></li>
<li id="menu-item-5962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5962"><a href="https://plastics.com/convert-3d-cad-data/">Converting 3D CAD Data</a></li>
<li id="menu-item-5963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5963"><a href="https://plastics.com/automated-cad-repair/">Automated CAD Repair</a></li>
</ul>
</li>
<li id="menu-item-10728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10728"><a href="https://plastics.com/communities/">Design</a>
<ul class="sub-menu">
<li id="menu-item-5954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5954"><a href="https://plastics.com/design-product-hti-plastics/">Injection Molding Design</a></li>
</ul>
</li>
<li id="menu-item-10729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10729"><a href="https://plastics.com/communities/">Extrusion</a>
<ul class="sub-menu">
<li id="menu-item-5918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5918"><a href="https://plastics.com/what-is-extrusion/">Extrusion Equipment</a></li>
<li id="menu-item-5955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5955"><a href="https://plastics.com/extrusion-profile-extrusion/">Plastic Extrusion Profiles</a></li>
<li id="menu-item-5958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5958"><a href="https://plastics.com/extrusion-pvc-profile-extrusion/">PVC Profile Extrusion</a></li>
</ul>
</li>
<li id="menu-item-10730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10730"><a href="https://plastics.com/communities/">Injection Molding</a>
<ul class="sub-menu">
<li id="menu-item-10736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10736"><a href="https://plastics.com/injection-molding-guide/">Injection Molding Guide</a></li>
</ul>
</li>
<li id="menu-item-10731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10731"><a href="https://plastics.com/communities/">Medical Market</a>
<ul class="sub-menu">
<li id="menu-item-5953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5953"><a href="https://plastics.com/medical-molding-hti-plastics/">Medical Device Molding</a></li>
</ul>
</li>
<li id="menu-item-10732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10732"><a href="https://plastics.com/communities/">Moldmaking, Tool &#038; Die</a>
<ul class="sub-menu">
<li id="menu-item-5923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5923"><a href="https://plastics.com/injection-mold-making/">Injection Mold Making</a></li>
</ul>
</li>
<li id="menu-item-10733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10733"><a href="https://plastics.com/communities/">Plastics Training</a>
<ul class="sub-menu">
<li id="menu-item-5917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5917"><a href="https://plastics.com/plastics-processing-training/">Plastics Training Overview</a></li>
</ul>
</li>
<li id="menu-item-10734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10734"><a href="https://plastics.com/communities/">Processing Equipment</a>
<ul class="sub-menu">
<li id="menu-item-5919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5919"><a href="https://plastics.com/gravimetric-feeders-small-dose-systems/">Gravimetric Feeders</a></li>
<li id="menu-item-5920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5920"><a href="https://plastics.com/gravimetric-batch-blender/">Gravimetric Compounders</a></li>
<li id="menu-item-5922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5922"><a href="https://plastics.com/masterbatch-compounding/">Gravimetric Blenders</a></li>
</ul>
</li>
<li id="menu-item-10735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10735"><a href="https://plastics.com/communities/">Quality</a>
<ul class="sub-menu">
<li id="menu-item-5921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5921"><a href="https://plastics.com/color-spectrometers/">Color Spectrometers</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-5941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5941"><a href="https://plastics.com/resources/">Resources</a>
<ul class="sub-menu">
<li id="menu-item-7838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7838"><a href="https://plastics.com/injection-molding-guide/">Injection Molding Guide</a></li>
<li id="menu-item-5932" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5932"><a href="https://plastics.com/auctions/">Plastics Auctions</a></li>
<li id="menu-item-9469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9469"><a href="https://plastics.com/events/">Plastics Events</a></li>
</ul>
</li>
<li id="menu-item-7836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7836"><a href="https://plastics.com/plastics-processing-training/">Plastics Training</a>
<ul class="sub-menu">
<li id="menu-item-7837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7837"><a href="https://plastics.com/plastics-processing-training/">Plastics Training Community</a></li>
<li id="menu-item-7892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7892"><a href="https://plastics.com/injection-molding-guide/">Injection Molding Guide</a></li>
<li id="menu-item-7893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7893"><a href="http://www.traininteractive.com/home/">Routsis Training Website</a></li>
<li id="menu-item-7895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7895"><a href="http://www.traininteractive.com/advantage/rightstart/">Routsis RightStart™</a></li>
<li id="menu-item-7894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7894"><a href="http://www.traininteractive.com/training/classroom/">Routsis SmartTech™</a></li>
<li id="menu-item-7896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7896"><a href="http://www.traininteractive.com/training/online/injection/skillset/">Routsis Skillset™</a></li>
<li id="menu-item-7897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7897"><a href="http://www.traininteractive.com/training/online/injection/">Training Injection</a></li>
<li id="menu-item-7898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7898"><a href="http://www.traininteractive.com/training/online/extrusion/">Training Extrusion</a></li>
<li id="menu-item-7899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7899"><a href="http://www.traininteractive.com/training/online/blowmolding/">Training Blow Molding</a></li>
<li id="menu-item-7900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7900"><a href="http://www.traininteractive.com/training/online/design/">Training Design</a></li>
</ul>
</li>
<li id="menu-item-5969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5969"><a href="https://plastics.com/contact/">Contact</a></li>
</ul> </nav>
<div id="et_top_search">
<span id="et_search_icon"></span>
</div>
<div id="et_mobile_nav_menu">
<div class="mobile_nav closed">
<span class="select_page">Select Page</span>
<span class="mobile_menu_bar mobile_menu_bar_toggle"></span>
</div>
</div> </div> 
</div> 
<div class="et_search_outer">
<div class="container et_search_form_container">
<form role="search" method="get" class="et-search-form" action="https://plastics.com/">
<input type="search" class="et-search-field" placeholder="Search &hellip;" value name="s" title="Search for:"/> </form>
<span class="et_close_search_field"></span>
</div>
</div>
</header> 
<div id="et-main-area">
<div id="main-content">
<div class="container">
<div id="content-area" class="clearfix">
<div id="left-area">
<article id="post-12192" class="et_pb_post post-12192 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-compounding category-daily-news">
 <div class="et_post_meta_wrapper">
<h1 class="entry-title">Teknor Apex to Build Plastics Compounding and R&#038;D Facility in Germany</h1>
<p class="post-meta"> by <span class="author vcard"><a href="https://plastics.com/author/plastics-editor/" title="Posts by plastics editor" rel="author">plastics editor</a></span> | <span class="published">Aug 15, 2017</span> | <a href="https://plastics.com/category/industry-information/business/" rel="category tag">Business</a>, <a href="https://plastics.com/category/process-technology/compounding/" rel="category tag">Compounding</a>, <a href="https://plastics.com/category/daily-news/" rel="category tag">Daily News</a></p>
</div> 
<div class="entry-content">
<div class="et_pb_section  et_pb_section_0 et_section_specialty">
<div class="et_pb_row">
<div class="et_pb_column et_pb_column_2_3  et_pb_column_0 et_pb_specialty_column">
<div class=" et_pb_row_inner et_pb_row_inner_0">
<div class="et_pb_column et_pb_column_4_4 et_pb_column_inner  et_pb_column_inner_0">
<div class="et_pb_text et_pb_module et_pb_bg_layout_light et_pb_text_align_left  et_pb_text_0">
<div class="et_pb_text_inner">
<p>Plastics compounder Teknor Apex Co. (Pawtucket, RI) has announced that it will build a 15,000-square-meter facility in Rothenburg ob der Tauber, Germany, to increase the manufacturing capacity of custom compounder Plastic-Technologie-Service (PTS) and establish a new European center for plastics research and development. The announcement comes one year after Teknor Apex acquired PTS and will be a highlight at the Teknor Apex booth at Fakuma 2017.</p>
<p>Groundbreaking for the PTS/Teknor Apex facility is scheduled for spring 2018 and startup is expected by the summer of 2019. Production activity now located at nearby Steinsfeld will be relocated to Rothenburg ob der Tauber, as will the sales and marketing operation currently in Tauberzell.</p>
</div>
</div> <div class="et_pb_button_module_wrapper et_pb_module et_pb_button_alignment_center">
<a class="et_pb_button et_pb_custom_button_icon  et_pb_button_0 et_pb_module et_pb_bg_layout_light" href="https://www.plasticstoday.com/compounding/teknor-apex-build-plastics-compounding-and-rd-facility-germany/196967172857309" target="_blank" data-icon="&#x69;">Source Link</a>
</div>
</div> 
</div> <div class=" et_pb_row_inner et_pb_row_inner_1">
<div class="et_pb_column et_pb_column_4_4 et_pb_column_inner  et_pb_column_inner_1">
<div class="et_pb_text et_pb_module et_pb_bg_layout_light et_pb_text_align_left  et_pb_text_1">
<div class="et_pb_text_inner">
<h1>Related Posts</h1>
</div>
</div> <div class="et_pb_module et_pb_space et_pb_divider et_pb_divider_0 et_pb_divider_position_top et-hide-mobile"><div class="et_pb_divider_internal"></div></div><div class="et_pb_module et_pb_slider et_pb_post_slider et_pb_slider_fullwidth_off et_pb_slider_no_pagination et_slider_auto et_slider_speed_5000 et_slider_auto_ignore_hover et_pb_slider_no_shadow et_pb_post_slider_image_left  et_pb_post_slider_0">
<div class="et_pb_slides">
<div class="et_pb_slide et_pb_media_alignment_center et_pb_bg_layout_light" data-dots_color="#0c71c3" data-arrows_color="#0c71c3">
<div class="et_pb_container clearfix">
<div class="et_pb_slider_container_inner">
<div class="et_pb_slide_description">
<h2 class="et_pb_slide_title">Teknor Apex to Build Plastics Compounding and R&#038;D Facility in Germany</h2>
<div class="et_pb_slide_content ">
<p class="post-meta">by <span class="author vcard"><a href="https://plastics.com/author/plastics-editor/" title="Posts by plastics editor" rel="author">plastics editor</a></span> | <span class="published">August 15, 2017</span> | <a href="https://plastics.com/category/industry-information/business/" rel="category tag">Business</a>, <a href="https://plastics.com/category/process-technology/compounding/" rel="category tag">Compounding</a>, <a href="https://plastics.com/category/daily-news/" rel="category tag">Daily News</a> | 0 Comments</p> <p>Plastics compounder Teknor Apex Co. (Pawtucket, RI) has announced that it will build a 15,000-square-meter facility in Rothenburg ob der</p>
</div>
<a href="https://plastics.com/plastic-news-business-compounding-teknor-apex-build-plastics-compounding-rd-facility-germany/" class="et_pb_more_button et_pb_button et_pb_custom_button_icon" data-icon="&#x3d;">Read More</a> </div> 
</div>
</div> 
</div> 
<div class="et_pb_slide et_pb_media_alignment_center et_pb_bg_layout_light" data-dots_color="#0c71c3" data-arrows_color="#0c71c3">
<div class="et_pb_container clearfix">
<div class="et_pb_slider_container_inner">
<div class="et_pb_slide_description">
<h2 class="et_pb_slide_title">Dowty Propellers to Build new UK Headquarters</h2>
<div class="et_pb_slide_content ">
<p class="post-meta">by <span class="author vcard"><a href="https://plastics.com/author/plastics-editor/" title="Posts by plastics editor" rel="author">plastics editor</a></span> | <span class="published">August 15, 2017</span> | <a href="https://plastics.com/category/industry-information/business/" rel="category tag">Business</a>, <a href="https://plastics.com/category/daily-news/" rel="category tag">Daily News</a> | 0 Comments</p> <p>Dowty Propellers, a manufacturer of aircraft propeller systems for civil and military applications, plans to build a new facility in the Gloucester,</p>
</div>
<a href="https://plastics.com/plastic-news-business-dowty-propellers-build-new-uk-headquarters/" class="et_pb_more_button et_pb_button et_pb_custom_button_icon" data-icon="&#x3d;">Read More</a> </div> 
</div>
</div> 
</div> 
<div class="et_pb_slide et_pb_media_alignment_center et_pb_bg_layout_light" data-dots_color="#0c71c3" data-arrows_color="#0c71c3">
<div class="et_pb_container clearfix">
<div class="et_pb_slider_container_inner">
<div class="et_pb_slide_description">
<h2 class="et_pb_slide_title">SGL Sells its Performance Products Business Unit to Investment Group</h2>
<div class="et_pb_slide_content ">
<p class="post-meta">by <span class="author vcard"><a href="https://plastics.com/author/plastics-editor/" title="Posts by plastics editor" rel="author">plastics editor</a></span> | <span class="published">August 15, 2017</span> | <a href="https://plastics.com/category/industry-information/business/" rel="category tag">Business</a>, <a href="https://plastics.com/category/daily-news/" rel="category tag">Daily News</a> | 0 Comments</p> <p>SGL Carbon SE (Wiesbaden, Germany) has agreed to sell its cathodes, furnace linings, and carbon electrodes (CFL/CE) business to private</p>
</div>
<a href="https://plastics.com/plastic-news-business-sgl-sells-performance-products-business-unit-investment-group/" class="et_pb_more_button et_pb_button et_pb_custom_button_icon" data-icon="&#x3d;">Read More</a> </div> 
</div>
</div> 
</div> 
<div class="et_pb_slide et_pb_media_alignment_center et_pb_bg_layout_light" data-dots_color="#0c71c3" data-arrows_color="#0c71c3">
<div class="et_pb_container clearfix">
<div class="et_pb_slider_container_inner">
<div class="et_pb_slide_description">
<h2 class="et_pb_slide_title">Professors 3D-Print First Truly Microfluidic &#8220;Lab on a Chip&#8221; Device</h2>
<div class="et_pb_slide_content ">
<p class="post-meta">by <span class="author vcard"><a href="https://plastics.com/author/plastics-editor/" title="Posts by plastics editor" rel="author">plastics editor</a></span> | <span class="published">August 15, 2017</span> | <a href="https://plastics.com/category/daily-news/" rel="category tag">Daily News</a>, <a href="https://plastics.com/category/process-technology/design/" rel="category tag">Part/Product Design</a>, <a href="https://plastics.com/category/process-technology/plastics-materials/" rel="category tag">Plastics Materials</a> | 0 Comments</p> <p>Researchers at BYU are the first to 3D-print a viable microfluidic device small enough to be effective at a scale much less than 100 micrometers.</p>
</div>
<a href="https://plastics.com/plastic-news-materials-design-professors-3d-print-first-truly-microfluidic-lab-chip-device/" class="et_pb_more_button et_pb_button et_pb_custom_button_icon" data-icon="&#x3d;">Read More</a> </div> 
</div>
</div> 
</div> 
<div class="et_pb_slide et_pb_media_alignment_center et_pb_bg_layout_light" data-dots_color="#0c71c3" data-arrows_color="#0c71c3">
<div class="et_pb_container clearfix">
<div class="et_pb_slider_container_inner">
<div class="et_pb_slide_description">
<h2 class="et_pb_slide_title">Web Industries Launches new Center Focused on Thermoplastics</h2>
<div class="et_pb_slide_content ">
<p class="post-meta">by <span class="author vcard"><a href="https://plastics.com/author/plastics-editor/" title="Posts by plastics editor" rel="author">plastics editor</a></span> | <span class="published">August 15, 2017</span> | <a href="https://plastics.com/category/daily-news/" rel="category tag">Daily News</a>, <a href="https://plastics.com/category/process-technology/design/" rel="category tag">Part/Product Design</a>, <a href="https://plastics.com/category/process-technology/plastics-materials/" rel="category tag">Plastics Materials</a> | 0 Comments</p> <p>Web Industries’ new Thermoplastic Composite Development and Qualification Center is specifically designed, staffed, and equipped for the</p>
</div>
<a href="https://plastics.com/plastic-news-materials-design-web-industries-launches-new-center-focused-thermoplastics/" class="et_pb_more_button et_pb_button et_pb_custom_button_icon" data-icon="&#x3d;">Read More</a> </div> 
</div>
</div> 
</div> 
<div class="et_pb_slide et_pb_media_alignment_center et_pb_bg_layout_light" data-dots_color="#0c71c3" data-arrows_color="#0c71c3">
<div class="et_pb_container clearfix">
<div class="et_pb_slider_container_inner">
<div class="et_pb_slide_description">
<h2 class="et_pb_slide_title">Carbon Fiber Conference Agenda Nears Completion</h2>
<div class="et_pb_slide_content ">
<p class="post-meta">by <span class="author vcard"><a href="https://plastics.com/author/plastics-editor/" title="Posts by plastics editor" rel="author">plastics editor</a></span> | <span class="published">August 15, 2017</span> | <a href="https://plastics.com/category/daily-news/" rel="category tag">Daily News</a>, <a href="https://plastics.com/category/process-technology/plastics-materials/" rel="category tag">Plastics Materials</a> | 0 Comments</p> <p>The 2017 Carbon Fiber conference, Nov. 28-30 in Charleston, SC, US, includes a tour of the Boeing South Carolina plant, a panel on carbon</p>
</div>
<a href="https://plastics.com/plastic-news-materials-carbon-fiber-conference-agenda-nears-completion/" class="et_pb_more_button et_pb_button et_pb_custom_button_icon" data-icon="&#x3d;">Read More</a> </div> 
</div>
</div> 
</div> 
<div class="et_pb_slide et_pb_media_alignment_center et_pb_bg_layout_light" data-dots_color="#0c71c3" data-arrows_color="#0c71c3">
<div class="et_pb_container clearfix">
<div class="et_pb_slider_container_inner">
<div class="et_pb_slide_description">
<h2 class="et_pb_slide_title">New Bottle for kombucha Brand Quadruples Company’s Production Rates</h2>
<div class="et_pb_slide_content ">
<p class="post-meta">by <span class="author vcard"><a href="https://plastics.com/author/plastics-editor/" title="Posts by plastics editor" rel="author">plastics editor</a></span> | <span class="published">August 15, 2017</span> | <a href="https://plastics.com/category/industry-information/business/" rel="category tag">Business</a>, <a href="https://plastics.com/category/daily-news/" rel="category tag">Daily News</a>, <a href="https://plastics.com/category/end-market/packaging/" rel="category tag">Packaging</a>, <a href="https://plastics.com/category/process-technology/design/" rel="category tag">Part/Product Design</a> | 0 Comments</p> <p>A two-thousand-year-old drink originating in China, kombucha has made a comeback. The beverage, produced by fermenting sweet tea with</p>
</div>
<a href="https://plastics.com/plastic-news-business-packaging-design-new-bottle-kombucha-brand-quadruples-companys-production-rates/" class="et_pb_more_button et_pb_button et_pb_custom_button_icon" data-icon="&#x3d;">Read More</a> </div> 
</div>
</div> 
</div> 
<div class="et_pb_slide et_pb_media_alignment_center et_pb_bg_layout_light" data-dots_color="#0c71c3" data-arrows_color="#0c71c3">
<div class="et_pb_container clearfix">
<div class="et_pb_slider_container_inner">
<div class="et_pb_slide_description">
<h2 class="et_pb_slide_title">PolyOne Material Featured in Ballistic Shelters Development</h2>
<div class="et_pb_slide_content ">
<p class="post-meta">by <span class="author vcard"><a href="https://plastics.com/author/plastics-editor/" title="Posts by plastics editor" rel="author">plastics editor</a></span> | <span class="published">August 15, 2017</span> | <a href="https://plastics.com/category/daily-news/" rel="category tag">Daily News</a>, <a href="https://plastics.com/category/process-technology/design/" rel="category tag">Part/Product Design</a>, <a href="https://plastics.com/category/process-technology/plastics-materials/" rel="category tag">Plastics Materials</a> | 0 Comments</p> <p>Edwards Design and Fabrication Inc. (Meridianville, AL, US), a specialty fabricator, and the U.S. Army Corps of Engineers’ Engineer Research</p>
</div>
<a href="https://plastics.com/polyone-material-featured-ballistic-shelters-development/" class="et_pb_more_button et_pb_button et_pb_custom_button_icon" data-icon="&#x3d;">Read More</a> </div> 
</div>
</div> 
</div> 
<div class="et_pb_slide et_pb_media_alignment_center et_pb_bg_layout_light" data-dots_color="#0c71c3" data-arrows_color="#0c71c3">
<div class="et_pb_container clearfix">
<div class="et_pb_slider_container_inner">
<div class="et_pb_slide_description">
<h2 class="et_pb_slide_title">Pretium Packaging Launches PET Container With Integrated Handle</h2>
<div class="et_pb_slide_content ">
<p class="post-meta">by <span class="author vcard"><a href="https://plastics.com/author/plastics-editor/" title="Posts by plastics editor" rel="author">plastics editor</a></span> | <span class="published">August 15, 2017</span> | <a href="https://plastics.com/category/daily-news/" rel="category tag">Daily News</a>, <a href="https://plastics.com/category/end-market/packaging/" rel="category tag">Packaging</a>, <a href="https://plastics.com/category/process-technology/design/" rel="category tag">Part/Product Design</a> | 0 Comments</p> <p>Pretium Packaging has launched the SureHandle, a polyethylene terephthalate (PET) container with an integrated handle.</p>
</div>
<a href="https://plastics.com/plastic-news-packaging-design-pretium-packaging-launches-pet-container-integrated-handle/" class="et_pb_more_button et_pb_button et_pb_custom_button_icon" data-icon="&#x3d;">Read More</a> </div> 
</div>
</div> 
</div> 
<div class="et_pb_slide et_pb_media_alignment_center et_pb_bg_layout_light" data-dots_color="#0c71c3" data-arrows_color="#0c71c3">
<div class="et_pb_container clearfix">
<div class="et_pb_slider_container_inner">
<div class="et_pb_slide_description">
<h2 class="et_pb_slide_title">Styrenic Sheet Composite Material Delivers on Structural and Aesthetic Demands With a Single Material</h2>
<div class="et_pb_slide_content ">
<p class="post-meta">by <span class="author vcard"><a href="https://plastics.com/author/plastics-editor/" title="Posts by plastics editor" rel="author">plastics editor</a></span> | <span class="published">August 15, 2017</span> | <a href="https://plastics.com/category/end-market/automotive/" rel="category tag">Automotive</a>, <a href="https://plastics.com/category/daily-news/" rel="category tag">Daily News</a>, <a href="https://plastics.com/category/process-technology/design/" rel="category tag">Part/Product Design</a>, <a href="https://plastics.com/category/process-technology/plastics-materials/" rel="category tag">Plastics Materials</a> | 0 Comments</p> <p>Ineos Styrolution is showcasing StyLight, a new generation of thermoplastic composite sheets based on a modified styrene-acrylonitrile (SAN)</p>
</div>
<a href="https://plastics.com/plastic-news-automotive-materials-design-styrenic-sheet-composite-material-delivers-structural-aesthetic-demands-single-material/" class="et_pb_more_button et_pb_button et_pb_custom_button_icon" data-icon="&#x3d;">Read More</a> </div> 
</div>
</div> 
</div> 
</div> 
</div> 
</div> 
</div> 
</div> <div class="et_pb_column et_pb_column_1_3  et_pb_column_1">
<div class="et_pb_widget_area et_pb_widget_area_left clearfix et_pb_module et_pb_bg_layout_light  et_pb_sidebar_0">
<div id="search-6" class="et_pb_widget widget_search"><h4 class="widgettitle">Search plastics.com</h4><form role="search" method="get" id="searchform" class="searchform" action="https://plastics.com/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value name="s" id="s"/>
<input type="submit" id="searchsubmit" value="Search"/>
</div>
</form></div>  <div id="recent-posts-5" class="et_pb_widget widget_recent_entries"> <h4 class="widgettitle">More recent posts</h4> <ul>
<li>
<a href="https://plastics.com/plastic-news-business-compounding-teknor-apex-build-plastics-compounding-rd-facility-germany/">Teknor Apex to Build Plastics Compounding and R&#038;D Facility in Germany</a>
</li>
<li>
<a href="https://plastics.com/plastic-news-business-dowty-propellers-build-new-uk-headquarters/">Dowty Propellers to Build new UK Headquarters</a>
</li>
<li>
<a href="https://plastics.com/plastic-news-business-sgl-sells-performance-products-business-unit-investment-group/">SGL Sells its Performance Products Business Unit to Investment Group</a>
</li>
<li>
<a href="https://plastics.com/plastic-news-materials-design-professors-3d-print-first-truly-microfluidic-lab-chip-device/">Professors 3D-Print First Truly Microfluidic &#8220;Lab on a Chip&#8221; Device</a>
</li>
<li>
<a href="https://plastics.com/plastic-news-materials-design-web-industries-launches-new-center-focused-thermoplastics/">Web Industries Launches new Center Focused on Thermoplastics</a>
</li>
</ul>
</div>  <div id="nav_menu-3" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">Quick Links</h4><div class="menu-test-menu-container"><ul id="menu-test-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-5981"><a href="https://plastics.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5931"><a href="https://plastics.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5942"><a href="https://plastics.com/communities/">Communities</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10726"><a href="https://plastics.com/communities/">Blow Molding</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5950"><a href="https://plastics.com/blow-molding-experts-extrusion-blow-molding/">Extrusion Blow Molding</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5951"><a href="https://plastics.com/blow-molding-blow-molded-containers/">Blow Molded Containers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5952"><a href="https://plastics.com/blow-molded-extrusion-blow-molded-bottles/">Blow Molded Bottles</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10727"><a href="https://plastics.com/communities/">CAD Software</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5959"><a href="https://plastics.com/cad-geometry-repair/">CAD Translation Software</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5960"><a href="https://plastics.com/cad-translation-system/">CAD Translation Systems</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5961"><a href="https://plastics.com/3d-geometry-repair/">3D Geometry Repair</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5962"><a href="https://plastics.com/convert-3d-cad-data/">Converting 3D CAD Data</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5963"><a href="https://plastics.com/automated-cad-repair/">Automated CAD Repair</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10728"><a href="https://plastics.com/communities/">Design</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5954"><a href="https://plastics.com/design-product-hti-plastics/">Injection Molding Design</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10729"><a href="https://plastics.com/communities/">Extrusion</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5918"><a href="https://plastics.com/what-is-extrusion/">Extrusion Equipment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5955"><a href="https://plastics.com/extrusion-profile-extrusion/">Plastic Extrusion Profiles</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5958"><a href="https://plastics.com/extrusion-pvc-profile-extrusion/">PVC Profile Extrusion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10730"><a href="https://plastics.com/communities/">Injection Molding</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10736"><a href="https://plastics.com/injection-molding-guide/">Injection Molding Guide</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10731"><a href="https://plastics.com/communities/">Medical Market</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5953"><a href="https://plastics.com/medical-molding-hti-plastics/">Medical Device Molding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10732"><a href="https://plastics.com/communities/">Moldmaking, Tool &#038; Die</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5923"><a href="https://plastics.com/injection-mold-making/">Injection Mold Making</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10733"><a href="https://plastics.com/communities/">Plastics Training</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5917"><a href="https://plastics.com/plastics-processing-training/">Plastics Training Overview</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10734"><a href="https://plastics.com/communities/">Processing Equipment</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5919"><a href="https://plastics.com/gravimetric-feeders-small-dose-systems/">Gravimetric Feeders</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5920"><a href="https://plastics.com/gravimetric-batch-blender/">Gravimetric Compounders</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5922"><a href="https://plastics.com/masterbatch-compounding/">Gravimetric Blenders</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10735"><a href="https://plastics.com/communities/">Quality</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5921"><a href="https://plastics.com/color-spectrometers/">Color Spectrometers</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5941"><a href="https://plastics.com/resources/">Resources</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7838"><a href="https://plastics.com/injection-molding-guide/">Injection Molding Guide</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5932"><a href="https://plastics.com/auctions/">Plastics Auctions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9469"><a href="https://plastics.com/events/">Plastics Events</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7836"><a href="https://plastics.com/plastics-processing-training/">Plastics Training</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7837"><a href="https://plastics.com/plastics-processing-training/">Plastics Training Community</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7892"><a href="https://plastics.com/injection-molding-guide/">Injection Molding Guide</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7893"><a href="http://www.traininteractive.com/home/">Routsis Training Website</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7895"><a href="http://www.traininteractive.com/advantage/rightstart/">Routsis RightStart™</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7894"><a href="http://www.traininteractive.com/training/classroom/">Routsis SmartTech™</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7896"><a href="http://www.traininteractive.com/training/online/injection/skillset/">Routsis Skillset™</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7897"><a href="http://www.traininteractive.com/training/online/injection/">Training Injection</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7898"><a href="http://www.traininteractive.com/training/online/extrusion/">Training Extrusion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7899"><a href="http://www.traininteractive.com/training/online/blowmolding/">Training Blow Molding</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7900"><a href="http://www.traininteractive.com/training/online/design/">Training Design</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5969"><a href="https://plastics.com/contact/">Contact</a></li>
</ul></div></div> 
</div> 
</div> 
</div> 
</div> 
</div> 
<div class="et_post_meta_wrapper">

<section id="comment-wrap">
<div id="comment-section" class="nocomments">

</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span>Submit a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/plastic-news-business-compounding-teknor-apex-build-plastics-compounding-rd-facility-germany/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://plastics.com/wp-login.php?redirect_to=https%3A%2F%2Fplastics.com%2Fplastic-news-business-compounding-teknor-apex-build-plastics-compounding-rd-facility-germany%2F">logged in</a> to post a comment.</p> </div>
</section> </div> 
</article> 
</div> 
</div> 
</div> 
</div> 
<footer id="main-footer">
<div class="container">
<div id="footer-widgets" class="clearfix">
<div class="footer-widget"><div id="text-3" class="fwidget et_pb_widget widget_text"> <div class="textwidget"><img src="https://plastics.com/wp-content/uploads/2016/07/blue-circ-dark-200x200x32bat.png"></div>
</div> </div> <div class="footer-widget"> <div id="recent-posts-4" class="fwidget et_pb_widget widget_recent_entries"> <h4 class="title">Recent Posts</h4> <ul>
<li>
<a href="https://plastics.com/plastic-news-business-compounding-teknor-apex-build-plastics-compounding-rd-facility-germany/">Teknor Apex to Build Plastics Compounding and R&#038;D Facility in Germany</a>
</li>
<li>
<a href="https://plastics.com/plastic-news-business-dowty-propellers-build-new-uk-headquarters/">Dowty Propellers to Build new UK Headquarters</a>
</li>
</ul>
</div>  </div> <div class="footer-widget"><div id="search-4" class="fwidget et_pb_widget widget_search"><h4 class="title">Search plastics.com&#8230;</h4><form role="search" method="get" id="searchform" class="searchform" action="https://plastics.com/">
<div>
<label class="screen-reader-text" for="s">Search for:</label>
<input type="text" value name="s" id="s"/>
<input type="submit" id="searchsubmit" value="Search"/>
</div>
</form></div> </div>  </div> 
</div> 
<div id="footer-bottom">
<div class="container clearfix">
<ul class="et-social-icons">
<li class="et-social-icon et-social-facebook">
<a href="https://www.facebook.com/plasticsdotcom" class="icon">
<span>Facebook</span>
</a>
</li>
<li class="et-social-icon et-social-twitter">
<a href="https://twitter.com/plasticscom" class="icon">
<span>Twitter</span>
</a>
</li>
<li class="et-social-icon et-social-google-plus">
<a href="https://plus.google.com/b/114170496563624167823/114170496563624167823/posts" class="icon">
<span>Google</span>
</a>
</li>
</ul>
<p id="footer-info">A <a href="http://www.plastics.agency">plastics.agency</a> site</p>
</div> 
</div>
</footer> 
</div> 
</div> 
<style type="text/css" id="et-builder-advanced-style">
				
body #page-container .et_pb_post_slider_0.et_pb_slider .et_pb_button:hover:after { margin-left:.3em;
						left: auto; margin-left: .3em;
						opacity: 1; }
body #page-container .et_pb_post_slider_0.et_pb_slider .et_pb_button:hover { 
					
					
					
					letter-spacing:0px;
					padding-left:0.7em; padding-right: 2em; }
body #page-container .et_pb_post_slider_0.et_pb_slider .et_pb_button { 
					
					
					
					
					letter-spacing:0px;
					font-size:20px; }
body #page-container .et_pb_post_slider_0.et_pb_slider .et_pb_button:after { 
						line-height:1.7em;
						font-size:20px !important;
						opacity:0;
						margin-left: -1em; left: auto;
						
						display: inline-block; }
.et_pb_sidebar_0.et_pb_widget_area h3:first-of-type, .et_pb_sidebar_0.et_pb_widget_area h4:first-of-type, .et_pb_sidebar_0.et_pb_widget_area h5:first-of-type, .et_pb_sidebar_0.et_pb_widget_area h6:first-of-type, .et_pb_sidebar_0.et_pb_widget_area h2:first-of-type, .et_pb_sidebar_0.et_pb_widget_area h1:first-of-type, .et_pb_sidebar_0.et_pb_widget_area .widget-title, .et_pb_sidebar_0.et_pb_widget_area .widgettitle { font-weight: bold;font-size: 20px; color: #2d85b5 !important; }
.et_pb_sidebar_0.et_pb_widget_area { border-style: solid;border-width: 2px;border-color: #0077b5;border-radius: 5px;padding: 15px;background-color: #e6e6e6; }
.et_pb_sidebar_0.et_pb_widget_area, .et_pb_sidebar_0.et_pb_widget_area li, .et_pb_sidebar_0.et_pb_widget_area li:before, .et_pb_sidebar_0.et_pb_widget_area a { font-size: 13px; color: #000000 !important; line-height: 1.4em; }
.et_pb_sidebar_0.et_pb_widget_area p { line-height: 1.4em; }
.et_pb_post_slider_0.et_pb_slider { background-color: #ffffff; border-style: solid;border-width: 1px;border-color: rgba(21,116,193,0.89); }
.et_pb_post_slider_0.et_pb_slider .et_pb_slide_content .post-meta, .et_pb_post_slider_0.et_pb_slider .et_pb_slide_content .post-meta a { font-size: 12px !important; }
body #page-container .et_pb_button_0:after { color:rgba(12,113,195,0.94);
						line-height:1.7em;
						font-size:14px !important;
						opacity:1;
						
						margin-left: .3em; left:auto;
						display: inline-block; }
body #page-container .et_pb_button_0:hover:after { margin-left:.3em;
						left: auto; margin-left: .3em; }
body #page-container .et_pb_button_0:hover { color:#006ac1 !important;
					background:rgba(211,211,211,0.88) !important;
					border-color:#006ac1 !important;
					
					letter-spacing:0px; }
.et_pb_text_1 { margin-top: 5px !important; }
.et_pb_divider_0:before { border-top-color: rgba(21,116,193,0.89); border-top-style: solid; }
.et_pb_post_slider_0.et_pb_slider .et_pb_slide_content, .et_pb_post_slider_0.et_pb_slider .et_pb_slide_content div { font-size: 12px !important; }
.et_pb_post_slider_0.et_pb_slider .et_pb_slide_description .et_pb_slide_title { font-weight: bold;font-size: 16px !important; }
body #page-container .et_pb_button_0 { color:rgba(12,113,195,0.94) !important;
					
					
					border-color:rgba(44,126,193,0.77);
					
					letter-spacing:0px;
					font-size:14px;
					
					padding-left:0.7em; padding-right: 2em; }

@media only screen and ( max-width: 980px ) {
	body #page-container .et_pb_post_slider_0.et_pb_slider .et_pb_button,body #page-container .et_pb_post_slider_0.et_pb_slider .et_pb_button:after { 
								 }
	body #page-container .et_pb_button_0,body #page-container .et_pb_button_0:after { 
								 }
}

@media only screen and ( max-width: 767px ) {
	body #page-container .et_pb_post_slider_0.et_pb_slider .et_pb_button,body #page-container .et_pb_post_slider_0.et_pb_slider .et_pb_button:after { 
								 }
	body #page-container .et_pb_button_0,body #page-container .et_pb_button_0:after { 
								 }
}
			</style><style type="text/css" id="et-builder-page-custom-style">
				 .et_pb_bg_layout_dark { color: #ffffff !important; } .page.et_pb_pagebuilder_layout #main-content { background-color: rgba(255,255,255,0); } .et_pb_section { background-color: #ffffff; }
			</style><script type="text/javascript" src="https://plastics.com/wp-content/themes/Divi/includes/builder/scripts/frontend-builder-global-functions.js?ver=3.0.51"></script>
<script type="text/javascript" src="https://plastics.com/wp-content/uploads/2017/08/16c5a397279b0d2acb24f2130d579121.js"></script>
<script type="text/javascript" src="https://plastics.com/wp-content/uploads/2017/08/6824695a8ebc34d9b8356e7e2ec3e968.js"></script>
<script type="text/javascript">
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/plastics.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/plastics.com\/plastic-news-business-compounding-teknor-apex-build-plastics-compounding-rd-facility-germany\/","stats_nonce":"3c8af84117","share_counts":"c98754ac37","follow_counts":"d5b76cc5e6","total_counts":"6f771bdef8","media_single":"dd309283d2","media_total":"6eecd14944","generate_all_window_nonce":"6a259dace5","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type="text/javascript" src="https://plastics.com/wp-content/uploads/2017/08/81f10589d2a22be711a6c133fbb835db.js"></script>
<script type="text/javascript" src="https://plastics.com/wp-content/uploads/2017/08/7060f6c63114dc932205bfb94eb52e93.js"></script>
<script type="text/javascript" src="https://plastics.com/wp-content/themes/Divi/js/custom.js?ver=3.0.51"></script>
<script type="text/javascript" src="https://plastics.com/wp-content/uploads/2017/08/4508b757c9bbfd4942c645635697591d-1.js"></script>
<script type="text/javascript" src="https://plastics.com/wp-content/uploads/2017/08/f0dee3f155b26f753f06f101e4419aae.js"></script>
<script type="text/javascript" src="https://plastics.com/wp-content/uploads/2017/08/da80a08b4f0903e73ff33031658981c5-1.js"></script>
<script type="text/javascript">
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"https:\/\/plastics.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/plastics.com\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/plastics.com\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"f5438e0505","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"62dd485db6","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"12192","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type="text/javascript" src="https://plastics.com/wp-content/themes/Divi/includes/builder/scripts/frontend-builder-scripts.js?ver=3.0.51"></script>
<script type="text/javascript" src="https://plastics.com/wp-content/uploads/2017/08/825c927d3de28a045e290f426261bff8.js"></script>
<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>